Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

same problem!

  • 1 reply
  • 1 has this problem
  • 2 views
  • Last reply by ARMAN KHAN

more options

Secure Connection Failed PR_CONNECT_RESET_ERROR. I turned off my Avast anti-virus for 10 minutes to see if that helped but it didn't. The website address I am trying to access is: https://www.gadoe.org/Finance-and-Business-Operations/Human-Resources/Pages/JobDetails.aspx?Jid=1080 Thanks for any feedback! Debbie M.

All Replies (1)

more options

hello debbiemaedke,

1 WAYS

1. Check your Firefox SSL Setting

  • Type About:Config in the Address Bar and press Enter.
  • “This Might void your warranty!” warning will be displayed, click on I’ll be careful, I Promise button.
  • Type security.ssl.enable_ocsp_stapling in search box.
  • The value field is true, double click on it to make it false.
  • Now try to connect your website again, if you still find ‘Secure Connection Failed’ error then move on to

Step 2.

2: Check your Firefox proxy Setting

If you Computer is configured via Proxy, to access the internet you might get this error.

  • In the Firefox menu bar click on Tools menu and select the Option tab
  • Now go to the Advance panel and click on the Network tab
  • Here, click on the Setting button in the Connection field.
  • You will see a popup on your screen displaying Connection Setting.
1)    In the Connection Setting window, see if a Manual proxy connection is selected. If selected, it means that your PC is configured using a manual proxy server. Therefore, you will need to verify if all the protocol fields (HTTP Proxy, SSL Proxy, FTP Proxy, SOCKS Host) have been entered correctly or not. If not, modify them and press OK. If you face any problem during this process, we strongly recommend contacting your network administrator.
 2)   If you find the Manual proxy connection is not selected, DO NOT make any changes to it. Simply close      the window and contact the person who handles your network.

3: Check Web site’s SSL Configuration/Installation

Firefox will trigger this ‘Secure Connection Failed’ error or ‘Your Connection is not Secure’ error if the SSL is not configured/installed properly.

([https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did...] )

2 WAYS

1) Open Firefox. Type about:config in the address bar and press Enter key on your keyboard..

2) The warning page would shows up. Click I accept the risk to go on.

3) Copy security.ssl.enable_ocsp_stapling from here to paste on the search bar of the open page. Then double-click on it from the result to set its Value to be false.

I HOPE RESOLVED YOUR PROBLEM THEN REPLY BACK TO ME.

REGARDS,

Arman

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.