Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Walmart shortcut not working..........

  • 2 replies
  • 1 has this problem
  • 7 views
  • Last reply by FredMcD

more options

The last couple months now I have had problems with the Walmart Grocery website shortcut not opening on my laptop. I have deleted the shortcut and created a new one many times. But when I click on the shortcut I get a blank page come up. I don't know what to do to fix this! It's very frustrating!

Chosen solution

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Read this answer in context 👍 0

All Replies (2)

more options

Hello,

Sometimes website shows strange behaviour when cookies are corrupted.

So to fix this, Try clearing cookies for that Particular website.

When you're on that page, you should click on the padlock (left end of the address bar) and then at the bottom click on :

Clear Cookies and Site Data

Hope it works, Thanks.

Helpful?

more options

Chosen Solution

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.