Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Account name displays incorrectly as "Local Folders" in all email folders

  • 3 replies
  • 1 has this problem
  • Last reply by sfhowes

more options

Hi to all. I just had to reinstall Thunderbird yesterday after running into some major issues with the latest beta. After reinstalling the release 68.9.0 (32 bit) version, I'm having an issue in which one of my 3 Gmail POP3 accounts (out of 5 accounts total) is displaying the account name "Local Folders" rather than "Gmail" when I view any previously received email messages for that account. Oddly enough, newly received messages display "Gmail" correctly. My other email accounts display the correct assigned name, e.g. "Yahoo" for either new or previously received email messages when they are viewed in any folder.

I know this is a relatively minor issue, but it's causing me to have some trouble sorting my Local Folders inbox by account and getting on my nerves a bit. Does anyone know of any settings I can change to alter this behavior? I have tried renaming both the "Gmail" and "Local Folders" account and verified that renaming "Gmail" has no effect on previously received emails but renaming "Local Folders" does cause the account name to change for those same emails. Thanks for any advice you can give!

All Replies (3)

more options

There is generally only one 'account' named Local Folders, and it should not be renamed. When it's selected in Tools/Account Settings, the right pane appears as in the attached picture, which is different from regular mail accounts. Maybe things got mixed up when you downgraded from the beta to the release 68. At this point in the development, the beta and release should use separate profiles.

more options

Here are some screenshots I took to illustrate the issue I'm experiencing. The first image displays some emails from a while ago with "Local Folders" shown in place of "Gmail." This is to illustrate that the names of my other email accounts changed successfully for all email received from those accounts, even in the past. The second image shows my different email servers with the names given to each account. The third image shows that I am receiving email now with the correct account name, "Gmail," but older emails did not retroactively receive the account name.

After I uninstalled the most recent beta version once I experienced some nasty errors with it (email headers were not showing up properly and the address book was completely broken), I copied my email folders to another directory, deleted all local and roaming data in the "Users" folder and created a fresh profile. I did end up copying the email folders into the mail directory since I could not come up with a more elegant way of saving them, but I added new account and preference data from scratch.

more options

Did you use a Global Inbox before? That would place mail in the Local Folders 'account'.