Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

pages

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by ARMAN KHAN

more options

How do I stop a new page coming up every time I go to open up a new tab? I want all my tabs on the one page. Thank you.

All Replies (1)

more options

Hello tjg5p312, It is a very common issue,

Follow the steps:

Go to: OPTIONS --> GENERAL --> TABS

Make sure only the third box is unchecked ["When you open a link in a new tab, switch to it immediately "]

I usually close and reopen the browser after making changes to settings and test to see if they worked.

Thank you,

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.