Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sign out from Outlook issue

  • 7 replies
  • 1 has this problem
  • 15 views
  • Last reply by jscher2000

more options

This have been going on for a while, but now it´s really irritating and I would so appreciate if someone could help me . Often (not always) when I click on my profile pic to log out, the option so sign out is missing. Sometimes I have to refresh the page 15-20 times before the option "sign out" shows again. I have tried disable my add-ons or whatever they are called.

Please help.

All Replies (7)

more options

In Outlook, it's no longer possible to sign out of your account or be prompted for a password to sign in. Therefore, if you share your computer with others, you might want to prevent them from accessing your email account while they use your computer

Helpful?

more options

AKASH kUMAR said

In Outlook, it's no longer possible to sign out of your account or be prompted for a password to sign in. Therefore, if you share your computer with others, you might want to prevent them from accessing your email account while they use your computer

I am using www.outlook.com and I don´t share my computer with anyone.

Helpful?

more options

hello Rexxo ,

follow the instruction and step I hope to resolve your problem easily :

A good way to check if it's the cookies or cache causing the problem is to try the website using Private Browsing mode. Private Browsing will create an independent window that won't use any existing cookies or cache.

Private Browsing mode. [https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without...]

If the issue doesn't happen in Private Browsing mode, clearing your cache and cookies will likely provide the solution to your problem.

I use Outlook as well and I don't have this issue, so it doesn't sound like a browser compatibility issue.

Thank you!

Regard Arman khan

Helpful?

more options

A good way to check if it's the cookies or cache causing the problem is to try the website using Private Browsing mode. Private Browsing will create an independent window that won't use any existing cookies or cache.

If the issue doesn't happen in Private Browsing mode, clearing your cache and cookies will likely provide the solution to your problem.

I use Outlook as well and I don't have this issue, so it doesn't sound like a browser compatibility issue.

Helpful?

more options

ARMAN KHAN said

hello Rexxo , follow the instruction and step I hope to resolve your problem easily : A good way to check if it's the cookies or cache causing the problem is to try the website using Private Browsing mode. Private Browsing will create an independent window that won't use any existing cookies or cache. Private Browsing mode. [https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without...] If the issue doesn't happen in Private Browsing mode, clearing your cache and cookies will likely provide the solution to your problem. I use Outlook as well and I don't have this issue, so it doesn't sound like a browser compatibility issue. Thank you! Regard Arman khan

I have tried in private browser mode two times and it worked great, but it´s to early to say if that is what´s causing the issue. When it comes to cleaning cookies and cache, I have done that so many times. Thank you for your time.

Helpful?

more options

Hello,

A good way to check if it's the cookies or cache causing the problem is to try the website using Private Browsing mode. Private Browsing will create an independent window that won't use any existing cookies or cache.

If the issue doesn't happen in Private Browsing mode, clearing your cache and cookies will likely provide the solution to your problem.

I use Outlook as well and I don't have this issue, so it doesn't sound like a browser compatibility issue.

Helpful?

more options

I think I saw this once, or that whole menu was missing. I think that day I ended up going to a different page where the user menu worked normally. ??

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.