Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disbale the update notification!?

more options

Hi there, after the last update, I getting from time to time the annoying information that there is an update available for firefox. How do I disbale the update information? Please only answer is your awnser is not like that: "updates are important....." or "its not possible"

All Replies (2)

more options

Search Menu Avatar for Username Firefox Question Tools This thread was archived. Please ask a new question if you need help.

Firefox logo How do you disable update prompts? 10 replies 11 have this problem 20241 views Last reply by cor-el 5 months ago

Chesu Chesu 12/31/17, 8:58 AM more options I have Firefox set to automatically download updates, but to only install them with my permission. The problem is that Firefox Quantum has a feature that displays a little green icon in the top-right corner of the window indicating that an update is available, and frequently brings up notifications prompting me to update. Most of the time, I can't just drop what I'm doing and restart Firefox, so these notifications are nothing but an annoyance.

Is there a way to disable both the notifications and the little green icon while keeping the "update but don't install" option enabled? I assume that how frequently the notification is displayed is controlled by the app.update.promptWaitTime preference, but that's the only relevant entry I found in about:config. I'm willing to disable this through my userChrome.css if necessary. If I can't find a way to disable these, I'll probably disable searching for updates completely.

Chosen solution Would you give this a try :

Type in the address bar about: config (press Enter) (promise to be careful, if asked)

Type in the search bar and look for the preference :

app.update.silent

and set its value to true

Then close and restart Firefox in order for the change to take effect

See

Type “about:config” in the address bar, then press “Enter“. Search for the “app. update. auto” setting. Double-click the “app. update. auto” option to toggle the setting. If set to “true“, automatic updates are enabled. If set to “false“, automatic updates are disabled.

Helpful?

more options

Hii

To disable these checks:

   1.Click the menu button and select Options. Preferences.
2. In the General panel, scroll down to the Firefox Updates section.
3. Check Never check for updates 
    (not  recommended) and uncheck
    Automatically update search engines.
 4.  Close the about:preferences page.

Hope it would resolve your problem

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.