Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Changed password on Thunderbird 68, won't send or receive email

  • 5 replies
  • 1 has this problem
  • 17 views
  • Last reply by Magistra

more options

I changed the password on Thunderbird 68 (Windows 10) and my Iphone and IPad send and receive email but Thunderbird won't, even though it shows both the incoming and outgoing passwords are correct. I don't know what to do. Please help.

All Replies (5)

more options

Did you delete all passwords in Options/Security/Passwords/Saved Passwords, restart TB, and enter the new password when Prompted? If you did all that and it still doesn't work, it's possible you mail provider (name?) changed the authentication method so a 'regular' password is no longer sufficient.

Helpful?

more options

Thank you for trying. Yes, I did all that and once again did it when I saw your post here even though it had retained the passwords correctly and did a restart as well. It's ATT, and again the IPad and IPhone are not having a problem and I can get email at the server. I can't afford to delete this email account. It's doing imap when I think it was POP before, but switching to POP makes no difference except it warns it can't do SSL did I want to take that risk. What a mess. I appreciate any help.

Helpful?

more options

If it's AT&T, you have to use a secure mail key with normal password authentication, or the account password with OAuth2 authentication. This applies to desktop apps like TB, not mobile devices like phones.

https://support.mozilla.org/en-US/questions/1288812

Note that you can't switch between POP and IMAP by just changing the server settings - you have to add the account as a new one:

http://kb.mozillazine.org/Convert_a_POP_account_to_a_IMAP_account

Helpful?

more options

Thank you! I will check both of those links out and report back. I really appreciate the help.

Helpful?

more options

I've been on the phone with ATT all this time, it's still not working. Nothing has changed, actually. I do have a Secure Key but I guess I either don't know where to put it or it's not working either as Thunderbird continues to ask me for a login to email out and nothing is coming in. I restarted it.

They said they have just upgraded their systems and maybe this version of Thunderbird is not the latest (but it says it is, it's 68.81 32 bit (the computer is 64 bit) but it's not working.

I hate this because I've got no end of emails on it I need but it looks as if I am going to have to get another email client and keep this one for the records in it, and school stuff. I've used Thunderbird a long time.

Thank you for your help.

Modified by Magistra

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.