Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox "Accounts" opens on it's own. how do I stop it?

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by FredMcD

more options

When I open Firefox from my desktop, I have my home page open with it's own tab and, the tab for "Firefox Accounts" opens with my account and email address on the front page. I want to know how to stop this from happening. Thank you and have a wonderful day.

Chosen solution

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button.

At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button.

At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home