Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Bookmarks=

more options

I don't know if this is just a preference thing I can change, but recently whenever I bookmark something, the "Edit this bookmark" thing won't pop up unless I click twice.

Chosen solution

Hi amylastlast123, glad to see you in Mozilla Support Forum.

  • First go to any website like google.com.
  • Create bookmark of it by clicking on star icon or pressing ctrl + d.
  • Now after creating bookmark, again click on star icon or press ctrl + d.
  • You will see the editor menu.
  • Just tick the show editor when saving.

It will work for sure. Thank You for raising your question in Mozilla Support Forum.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Hi amylastlast123, glad to see you in Mozilla Support Forum.

  • First go to any website like google.com.
  • Create bookmark of it by clicking on star icon or pressing ctrl + d.
  • Now after creating bookmark, again click on star icon or press ctrl + d.
  • You will see the editor menu.
  • Just tick the show editor when saving.

It will work for sure. Thank You for raising your question in Mozilla Support Forum.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.