Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why was this password login access lockwise feature disabled ?

  • 3 replies
  • 1 has this problem
  • 58 views
  • Last reply by McCoy

more options

This lockwise related feature requires one to enter a computer password/pin etc to be able to see saved login passwords. This is something I have always wished FF had (like every other browser does) but was always told that it is not necessary or is silly since it is not very secure or some other nonsense. But is is useful since it makes snooping difficult which is good enough.

Anyway, obviously FF has come around to this viewpoint... but after finding that without warning it is no longer functioning on my browser and resetting firefox and restarts and everything, I see on the page below "This feature will be disabled for both macOS and Windows in Firefox version 76 and 77. Mozilla is planning improvements to this feature in Firefox 78."

Bizarre since according to the article it starts working in version 76. Starts working in 76 but has been disabled in 76 (plus 77 for good measure).

What? My question is why was this disabled for what's likely to be a while and is there anyway to override it? Can I bring it back with a pref change? Thanks!

https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt

Modified by tomseys

Chosen solution

Hello   tomseys,

Would you try this please :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to   true.

Then close and restart Firefox.

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Hello   tomseys,

Would you try this please :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to   true.

Then close and restart Firefox.

Helpful?

more options

Yes, thank you so much McCoy. That works.

Helpful?

more options

tomseys said

Yes, thank you so much McCoy. That works.

My pleasure,   tomseys   -   have a nice weekend !

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.