Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Optimize address bar...!

  • 5 replies
  • 1 has this problem
  • Last reply by Seburo

more options

Its a Joke, Mozilla?

First at all, please fire this bad employee:

He close Topics like this, with no reason, he is not up to his job. He just rattles off his mandatory text and says we have to get used to it, with version 77 it will be standard.

I've been using Firefox for about 18 years now, I've even donated, I just wonder why this beta was released.

Generally I don't understand why designers are constantly tinkering with design everywhere, are designers currently on offer ?!

Now my problem: If the proportions fit, I shouldn't care, in this case the address line was simply enlarged without scaling the surroundings ... now I'm on the start page and have to be extremely precise so as not to accidentally open the address bar, which completely overlaps the bookmark symbols, great, really funny.

Attached screenshots

All Replies (5)

more options

This was an extremely annoying feature for me as well. Fortunately, I found this discussion, and essentially if you search about:config into the search bar, look for


Set the boolean to false, and restart Firefox. Problem solved! Hopefully they do fire that guy tho...

Modified by Ean173


more options


The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers.

If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected by a team of people who read it and gather data about the most common issues.


more options

If there is more you want to change about the address bar behavior: instead of just changing the value of that one value :

This is a temporary fix, but I am hoping that they will change their mind and give us the option to permanently disable this new behavior.

Would you do this please :

Type in the address bar about:config and press Enter. (ignore the warning)

Type in the search bar and look for the preference :


and set its value to false

Do the same with these preferences :




Then close and restart Firefox.


In case you have a userChrome.css file (or are willing to create one), please see this, what I call "masterpiece", written by our fellow contributor jscher2000 :


more options

Thanks @ Ean173! For me it is also enough to set browser.urlbar.update1 = false.

The worst forum I've ever written to, please Mozilla, delete this link for German support:

Administrators there like this new bad feature and they delete everything that says bad about it! And they also say: Version 77 no longer offers this "browser.urlbar.update1" option.

This is so bad Mozilla, failed²!

What type of degree is required to like this? I like it when things get bigger but don't cover important things!

Likewise, I had to learn that Firefox can not handle the DOM Storage, it is simply not properly deleted!

After 18 years, completely do without Firefox? It will be difficult, please fix that Mozilla!


more options


I refer you to FredMcD's earlier answer that on this forum and other affiliated forums, support is provided by volunteer contributors. We work really hard and do our best to help you make the most of Mozilla software.


Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.