Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

So i just updated firefox and half of my extensions are not working (uBlock Origin, Stylish, Etc)

more options

my uBlock is on but ads still play on youtube my stylish doesn't have any of the styles i've installed anymore and every time i try to install a new one firefox freezes firefox color no longer automatically applies my theme (i have to go find the website and select it) and i lost the ability to load outlook.com/owa but thanks to a trick another user here (FredMcD) taught me (Manage data/Forget this site) i was able to regain access to it.

Also I would hope that it goes without saying but any responses suggesting Resets/Nukes will be ignored and reported. Let's try to work together to get this issue sorted out.

Modified by Sin Shadow Fox

All Replies (6)

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Helpful?

more options

Hello again cor-el. I'm not sure if you've been getting my messages so please click on my name and then scroll down until you see a blue button that says "private message". After you click on that you will be taken to a page where you can send a message to me directly. After you send that message you will be taken to a page with several messages for you from many people (including myself). You can use this page to send and receive messages privately and securely with any of the members of this website. After you've caught up on all of those messages please send another message to me with contact info for your preferred instant messaging platform so that we may communicate more expediently.

Modified by Sin Shadow Fox

Helpful?

more options

I'm having a similar issue.

Since the last Firefox update, most of my add-ons stopped working. If I disable and then re-enable them they immediately work again and remain working as long as that FF session is active. But when I close Firefox, the next time I re-open it I have the exact same issue. I have to go through and disable and then re-enable all my add-ons. It's a real pain.

Helpful?

more options

That's odd. My add-ons won't work even if i disable them and then re-enable them. But i do lose the ability to load pages like outloot and pixiv until i go to firefox options and delete their cookies & site data. And i have to do this every time i open firefox.

Helpful?

more options

This can be a problem with the startup caches.

Try to start Firefox once with the -purgecaches command line switch to refresh the startup caches.
Make sure that Firefox is closed via "Firefox -> Exit/Quit Firefox".

Helpful?

more options

Bump.

Helpful?

  1. 1
  2. 2
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.