Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox tab crashes when playing video at random times

  • 5 replies
  • 1 has this problem
  • 48 views
  • Last reply by FredMcD

more options

Started today I'll be watching a video on Twitch and during random times it will crash the tab. Sometimes it will take a long time and it will crash along with other tab. Could someone help me review the report ids?

bp-cb92aa6a-d857-4aef-8ce0-2951a0200410 bp-3594962c-fd9e-4f7f-a329-5810c0200410

All Replies (5)

more options

For me, Firefox always worked bad with Twitch, I don't know why. I always had stuttering, buffering, etc, with videos in higher resolutions or with higher framerates. I reported it a few times, but they never fixed it. With Chrome I have 0 problems with Twitch.

Helpful?

more options

bp-cb92aa6a-d857-4aef-8ce0-2951a0200410 Signature: js::jit::JitScript::MonitorBytecodeTypeSlow

Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION

nvwgf2umx_cfg.dll = NVIDIA D3D10 drivers = NVIDIA Corporation +++++++++++++++++++++++++++++++++++++++++++++++ bp-3594962c-fd9e-4f7f-a329-5810c0200410 Signature: js::GCMarker::traverse<T>

Crash Reason EXCEPTION_ACCESS_VIOLATION_WRITE

nvwgf2umx_cfg.dll = NVIDIA D3D10 drivers = NVIDIA Corporation

This is for Sumo's Related Bugs 1495589 RESOLVED DUPLICATE Crash in js::GCMarker::traverse<T>

1475821 NEW --- Crash in void js::GCMarker::traverse<T>

Helpful?

more options

First, make sure all software is up to date.


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

FredMcD said

First, make sure all software is up to date. Many site issues can be caused by corrupt cookies or cache. Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. How to disable Hardware Acceleration {web link}

Tried all those but no luck in fact I think it's getting worse.

Helpful?

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.