Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird will not let me add an email account

  • 8 replies
  • 1 has this problem
  • 95 views
  • Last reply by mshields5

more options

My emails stopped sending and nothing I did fixed it. I ended up deleting the account but now i can't reinstall it. the attached screenshot is the message I get.

Can you help please?

Attached screenshots

Modified by Eric

Chosen solution

Please confirm if you can sign into Gmail from a browser using the same password.

Read this answer in context 👍 0

All Replies (8)

more options

Chosen Solution

Please confirm if you can sign into Gmail from a browser using the same password.

Helpful?

more options

Thank you but I have fixed the issue. I ended up having to go into the options and deleting all saved passwords. Once I did this and restarted my computer I was able to set it up and again successfully.

Modified by Eric

Helpful?

more options

You're welcome. The screenshot you posted twice clearly shows your email address. This is not advisable; you shouldn't post your personal information in public forums like that. I'm not sure if you can edit the posts and remove the screenshots, so try it and in future screenshots, edit/mask such information.

Helpful?

more options

Thanks for the advice - Screenshots deleted now.

Helpful?

more options

Trying to delete them. Might have to delete the entire post.

Helpful?

more options

I'm having exactly the same trouble -- and this is my primary email account. And yes, I can sign into that email account in other browsers. Please help!

Modified by mshields5

Helpful?

more options

I fixed it by going into Thunderbird, Menu, Options, Options, Security, Passwords, Saved Passwords. I then deleted ALL saved passwords, then went back to the start to set up a new account from scratch. This fixed the problem completely for me.

Helpful?

more options

If you're on a MAC, you go to Preferences and then follow the above directions (from Eric). Thanks so much!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.