Search Support

After I log into Sync on my smartphone and press the "Start Browsing" button, I get a "No Internet Connection" page. My Internet is working! Please help.

  • 5 replies
  • 2 have this problem
  • 31 views
  • Last reply by Seburo

more options

I log in from the sign-in page and press the "Start browsing" button. The next page has "No Internet Connection" with a big blue box below with "Try Again." I repeat the log-in process and end up on the same "No Internet Connection" error page with the big blue rectangle. I cannot proceed beyond that point. Thank you. My phone is a Moto G7 Supra, running Android 9 updated, Firefox 68.6.0.

Modified by jonathan357

All Replies (5)

more options

Hi Jonathan

Have you turned on the Wi-Fi connection on your Android device? This is straightforward to do, just swipe down from the top of the screen to see the Wi-Fi connection icon.

Helpful?

more options

As I have noted, my phone is already connected to the Internet...the error message is a mistake. The problem is not with my phone; it's working fine. I have no problems with the other websites.

Helpful?

more options

Hi Jonathan

What is the address of the website that you are trying to access?

Helpful?

more options

I cannot seem to locate the page at this time...it's the sign-in page to Firefox Sync. After logging in, I see the "Start browsing" button...which leads me to the error page (No Internet)...I will return to this page later today. Thank you again.

Modified by jonathan357

Helpful?

more options

Hi Jonathan

Is this issue still occuring or is it all okay now?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.