Search Support

Manage extension shortcuts in Firefox is NOT WOKING

  • 2 replies
  • 1 has this problem
  • 6 views
  • Last reply by cor-el

more options

Why Manage extension shortcuts in Firefox ONLY works at the moment I do the Update, a day later I am getting a BLANK page

Attached screenshots

All Replies (2)

more options

Hi there...


Please read this article and I think this will help you

https://support.mozilla.org/en-US/kb/extensions-removed

Helpful?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.