Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot send Thunderbird (68.6) emails from computers (Windows 10 or 7) in my office but I can receive emails fine; this happened on March 25 out of the blue

  • 8 replies
  • 2 have this problem
  • 55 views
  • Last reply by annoybytb

more options

When I click send then it finally says "server timed out." I checked with my ISP and they said there was no issue on their side. They aren't seeing any messages coming from my email. We tried changing SMTP settings but nothing helped. I turned off the antivirus (Kaspersky total security) and still couldn't send. Attached is a screen shot of my settings. Note that authentication does not show up although when I go into edit settings it shows up as normal password; if I put in another choice it also does not show up on that screen. Is that an issue? On my laptop I uninstalled thunderbird and reinstalled it and still had the same problem.

Thank you!

Attached screenshots

Chosen solution

I cannot believe I didn't try the option of security = none and port 587, but I thought Spectrum would not accept no security. Anyhow with option one it worked. When I called Spectrum they would not help me after they saw that webmail worked so thanks for your help.

Read this answer in context 👍 0

All Replies (8)

more options

According to Panix, use mail.panix.com on port 465, SSL/TLS, authentication = normal password, User Name = part of address before the @.

I would also disable Kaspersky Mail Anti-Virus, or exclude the TB profile folder if possible. The real-time background scan is sufficient.

There is a bug where the authentication appears blank when a server is selected in Outgoing Server (SMTP), but as long as it is specified in Edit, that setting is applied when sending.

Helpful?

more options

Thanks for the suggestions. I made the changes, but still could not send emails.

Helpful?

more options

Try it with Windows in safe mode with networking to completely bypass any startup apps like Kaspersky from interfering.

Helpful?

more options

I tried that but still no success. Thanks for trying to help!

Helpful?

more options

Some Firewalls and some VPNS will block port 465 to block spam. Suggest run the laptop / PC on another network.

I sometimes come across a VPN server ( I use different ones every day using Nord V..) that will block outgoing email .. change tge the VPN server and all is fine.

Helpful?

more options

I have the same problem (and on the same date!) and have done all of the suggestions to no avail. I am on new Windows pro 10 Lenovo. The only thing I could find was that certification (under TB security/ manage certificate) had expired. DigiNotar PKIoverheid CA Organisatie - G2. I have not found a way to update it. I even had a friend export his good to 2025, but I could not figure out how to import it. Does Thuderbird care about this? What is Thunderbird sending to server ( that is not recognized by mail.TWC.com port 587, SSL/TLS) causing it to time out?

Helpful?

more options

TWC offers several outgoing server settings. I suggest you try port 587 with security = none, authentication = password, transmitted insecurely, or port 465, SSL/TLS security, authentication = normal password.

https://www.roadrunneremail-rr.com/time-warner-cable-twc-imap-pop3-smtp-email-settings

Helpful?

more options

Chosen Solution

I cannot believe I didn't try the option of security = none and port 587, but I thought Spectrum would not accept no security. Anyhow with option one it worked. When I called Spectrum they would not help me after they saw that webmail worked so thanks for your help.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.