Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Window for Master Password pops up

  • 12 replies
  • 2 have this problem
  • 35 views
  • Last reply by aki66

more options

Windows for Master Password pops up whenever i browse through a site where i have a saved password. I reload the site and i get asked again. I click on a link and i get asked again and again and...

How can i switch this off?

All Replies (12)

more options

Hi pbl987, I'm very sorry about that. The first reply was a spammer. I've deactivated his forum account.

If you’re using AVG or Eset Internet Security, its certificate might be causing Firefox to ask you for a master password every time you start Firefox. Could you try the instructions in the following article, and see if it helps: Firefox keeps asking me for master password

Helpful?

more options

Well, at startup, this one makes sense. But every time i am visiting a site is definitely too much. If there is no setting for it, then it must be a bug!

Helpful?

more options

I am still having a problem.

Helpful?

more options

Hi pbl987,

Are you running any third-party software, such as the following:

  • security software, firewalls, or internet safety
  • virus or malware checkers
  • backup or disk utility or cleaner software

If yes, can you provide the names of those software products?

Helpful?

more options

Chris Ilias said

Hi pbl987, Are you running any third-party software, such as the following:
  • security software, firewalls, or internet safety
  • virus or malware checkers
  • backup or disk utility or cleaner software
If yes, can you provide the names of those software products?

I am not using any of these, except Windows Defender.

Helpful?

more options

Would you be willing to have a screensharing session, so we can troubleshoot the issue?

Helpful?

more options

These are my settings for the keyword "form":

  • accessibility.mouse_focuses_formcontrol false
  • browser.formfill.agedWeight 2
  • browser.formfill.boundaryWeight 25
  • browser.formfill.bucketSize 1
  • browser.formfill.debug false
  • browser.formfill.enable true
  • browser.formfill.expire_days 180
  • browser.formfill.maxTimeGroupings 25
  • browser.formfill.prefixWeight 5
  • browser.formfill.timeGroupingSize 604800
  • browser.preferences.defaultPerformanceSettings.enabled false
  • browser.urlbar.formatting.enabled true
  • devtools.performance.enabled true
  • devtools.performance.memory.max-log-length 125000
  • devtools.performance.memory.sample-probability 0.05
  • devtools.performance.new-panel-enabled false
  • devtools.performance.profiler.buffer-size 10000000
  • devtools.performance.profiler.sample-frequency-hz 1000
  • devtools.performance.recording.duration 0
  • devtools.performance.recording.entries 10000000
  • devtools.performance.recording.features ["js","leaf","stackwalk"]
  • devtools.performance.recording.interval 1000
  • devtools.performance.recording.objdirs []
  • devtools.performance.recording.preset web-developer
  • devtools.performance.recording.threads ["GeckoMain","Compositor","Renderer"]
  • devtools.performance.recording.ui-base-url https://profiler.firefox.com
  • devtools.performance.timeline.hidden-markers ["Composite","CompositeForwardTransaction"]
  • devtools.performance.ui.enable-allocations false
  • devtools.performance.ui.enable-framerate true
  • devtools.performance.ui.enable-memory false
  • devtools.performance.ui.enable-memory-flame false
  • devtools.performance.ui.experimental false
  • devtools.performance.ui.flatten-tree-recursion true
  • devtools.performance.ui.invert-call-tree true
  • devtools.performance.ui.invert-flame-graph false
  • devtools.performance.ui.show-idle-blocks true
  • devtools.performance.ui.show-jit-optimizations false
  • devtools.performance.ui.show-platform-data false
  • devtools.performance.ui.show-triggers-for-gc-types TOO_MUCH_MALLOC ALLOC_TRIGGER LAST_DITCH EAGER_ALLOC_TRIGGER
  • dom.element.transform-getters.enabled false
  • dom.enable_performance true
  • dom.enable_performance_navigation_timing true
  • dom.enable_performance_observer true
  • dom.experimental_forms false
  • dom.formdata.event.enabled true
  • dom.forms.autocomplete.formautofill false
  • dom.forms.color true
  • dom.forms.datetime true
  • dom.forms.datetime.others false
  • dom.forms.datetime.timepicker false
  • dom.forms.inputmode false
  • dom.forms.number.grouping false
  • dom.forms.requestsubmit.enabled false
  • dom.forms.select.customstyling true
  • dom.forms.selectSearch false
  • dom.input_events.conform_to_level_1 true
  • dom.performance.children_results_ipc_timeout 1000
  • dom.performance.enable_notify_performance_timing false
  • dom.performance.enable_user_timing_logging false
  • dom.performance.time_to_contentful_paint.enabled false
  • dom.performance.time_to_dom_content_flushed.enabled false
  • dom.performance.time_to_first_interactive.enabled false
  • dom.performance.time_to_non_blank_paint.enabled false
  • extensions.formautofill.addresses.enabled false
  • extensions.formautofill.available detect
  • extensions.formautofill.creditCards.available false
  • extensions.formautofill.creditCards.enabled false
  • extensions.formautofill.creditCards.used 0
  • extensions.formautofill.firstTimeUse false
  • extensions.formautofill.heuristics.enabled true
  • extensions.formautofill.loglevel Warn
  • extensions.formautofill.reauth.enabled false
  • extensions.formautofill.section.enabled true
  • extensions.formautofill.supportRTL false
  • extensions.formautofill.supportedCountries US
  • extensions.lastPlatformVersion 74.0.1
  • extensions.webExtensionsMinPlatformVersion 42.0a1
  • extensions.webcompat.perform_injections true
  • extensions.webcompat.perform_ua_overrides true
  • extensions.webextensions.enablePerformanceCounters true
  • extensions.webextensions.performanceCountersMaxAge 5000
  • gfx.vsync.collect-scroll-transforms false
  • layers.uniformity-info false
  • layout.css.individual-transform.enabled true
  • layout.css.prefixes.transforms true
  • layout.css.zoom-transform-hack.enabled false
  • layout.display-list.flatten-transform true
  • media.webrtc.platformencoder false
  • media.wmf.force.allow-p010-format false
  • media.wmf.use-nv12-format true
  • pdfjs.renderInteractiveForms false
  • privacy.clearOnShutdown.formdata true
  • privacy.cpd.formdata true
  • services.sync.prefs.sync.browser.formfill.enable true
  • services.sync.prefs.sync.privacy.clearOnShutdown.formdata true
  • signon.autofillForms false
  • signon.autofillForms.autocompleteOff true
  • signon.autofillForms.http false
  • signon.formlessCapture.enabled true
  • svg.transform-box.enabled true
  • toolkit.aboutPerformance.showInternals false
  • webgl.disable-fail-if-major-performance-caveat false
  • widget.window-transforms.disabled false

Helpful?

more options

I would really "Please enter your Master Password." like to get "Please enter your Master Password." an "Please enter your Master Password." answer. "Please enter your Master Password." "Please enter your Master Password." "Please enter your Master Password." "Please enter your Master Password."

Helpful?

more options

Helpful?

more options

Hi pbl987, I don't think you're crazy, I've noticed this, too.

I don't always need to enter my Master Password when starting a new Firefox session because I'm not currently using Sync in this profile.

Until I enter it, if I go to a site for which I've saved a login, the prompt may come up even on a page that doesn't have a login form. That seems to be a change from how it worked before.

At some point, you will enter your Master Password to actually log in somewhere, and the prompting will stop.

The other option would be to temporarily turn off Lockwise using the "Ask to save logins and passwords for websites" checkbox on the Options page. Check the box again to turn it back on.

Helpful?

more options

jscher2000 said

Hi pbl987, I don't think you're crazy, I've noticed this, too. I don't always need to enter my Master Password when starting a new Firefox session because I'm not currently using Sync in this profile.

I am using Sync. It may not have been there before.

Until I enter it, if I go to a site for which I've saved a login, the prompt may come up even on a page that doesn't have a login form. That seems to be a change from how it worked before. At some point, you will enter your Master Password to actually log in somewhere, and the prompting will stop.

This!

The other option would be to temporarily turn off Lockwise using the "Ask to save logins and passwords for websites" checkbox on the Options page. Check the box again to turn it back on.

That helps, the popup does not seem to show up again, after doing a quick test. But this is only a workaround, not to say that i will not be able to save any new passwords. May I have encountered a bug?

Also, thank you for finally helping me!

Helpful?

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.