Search Support

Tbird keeps sending me requests to install current copy of Tbird, it doesn't work, what do I need to do?

  • 39 replies
  • 1 has this problem
  • 37 views
  • Last reply by Stans

more options

Tbird has sent messages about not being able to update, probably more than 3 months. I tried to uninstall/reinstall twice months ago. A few days ago I tried to do a reinstall of the current program, twice. I'm still getting the requests. I have another problem that has become even more troublesome to me. For that last 6-7 days my in box fills with what started as a combination of the current days emails & not eliminated emails going back 5 years, all randomly together. Now, it's current and going back up to 4 months together. If you think it could help to give you info by Phone, my Number: xxx-xxx-xxxx

Modified by James

All Replies (19)

more options

Hi Stans, Again the timing/chronology (now unable to fix spelling too) is messed up at least partially because my email is still recording & displaying as before in crazy fashion. So once again, please help me get this fixed. Right now I've got about 50-60 emails mostly from the last 2 days, all out of order. If I can stay awake I'll try to move the few that I can't delete to some temp hold folder & delete all the rest.

Helpful?

more options

Stans, my last post, just a couple of minutes ago, appears as a response to a modification of James who was modifiying my 3/27/20 post. WOW, somehow the whole thing got inserted into what I had put in place. This is the kind of crap that drives me crazy. Hope you're able to make sense of it.

Helpful?

more options

One more post-script: I noticed that the prior post shows recorded at 10:26pm and in reality I've been recording in the am, my computer shows 1:34am.

Helpful?

more options

There is no reply to this thread by anyone named James. I'm also trying to make sense of the timestamp for posts as displayed on this forum.

Helpful?

more options

The domain mozilla.org under which this forum runs, is hosted in California (GMT-7 timezone). The posts are therefore timestamped using that timezone and not your (computer's) timezone. What baffles me is that in my profile there is a field for setting my timezone, which doesn't affect the timestamp of the posts anyway, so I fail to understand its purpose. It would have been nice if the posts were displayed in the website visitor's local time.

Modified by Stans

Helpful?

more options

Stans, thanks for the info & about the crazy time zone I'll just ignore.

Helpful?

more options

I have good news regarding the timestamp displayed next to each reply. I managed to set it to my local time. I edited my profile and changed the timezone to any other (I already had the correct timesone set), updated the changes, reverted back to the correct timezone, updated the changes then signed out and signed back in. The timestamps for each post is now displayed in my local time. Edit your profile through this link https://support.mozilla.org/en-US/user/donjdool/edit

Helpful?

more options

Stans, used your link & have a printed copy of the section that starts "Table of Contents". I attempted to shrink the 2 pages to one & lost to much time, I'll have to continue after sleep.

Helpful?

more options

That link leads to a page where you can edit your profile. It has no table of contents. Scroll down to the timezone field and set it to your timezone.

Helpful?

more options

Stan, perhaps I entered the wrong place, but I followed the link & the text heading was "Table of Contents" below that was 4 sub heading lines: Locate your profile folder Backing up your profile Restoring a profile backup Restoring to a different location

Because I opened into my "Firefox" settings, and now wondering if that's where I went wrong, (again following your provided link) and now I'd like to try again, please send the link again as I no longer have it.

Helpful?

more options

I'm afraid you opened a totally different link, probably a tab that you had opened while looking into something else. When I referred to "profile", I actually meant your online profile on this Support Moz://a website, not your Thunderbird or Firefox profile.

The link is https://support.mozilla.org/en-US/user/donjdool/edit

Helpful?

more options

Stan, right now I've had to log in more than 6-7 times cuz the software is really not user friendly.

I'm afraid you opened a totally different link, probably a tab that you had opened while looking into something else. When I referred to "profile", I actually meant your online profile on this Support Moz://a website, not your Thunderbird or Firefox profile.

The link is https://support.mozilla.org/en-US/user/donjdool/edit

When I try to open your link nothing happens!!!! When I try to make a response to this post the software starts all over with the history & it doesn't include this latest post & every time it asks for another log in & disconnects again. I'm having a STROKE!!!!

Helpful?

more options

I'm afraid there are multiple issues with your computer and how it's configured, and you're technically challenged to properly troubleshoot or follow most of the directives given here. Do you share this computer with other folks?

Helpful?

more options

Stan, I'm dying!!! You know what I mean when I say I don't understand why you can't do more to help me. If I can't get your link to open, why the hell not?!!! I've tried to make Firefox "clean", normally it shows as Yahoo-Firefox.com. And, I've been assuming that you expect me to open the link in Firefox. Please respond & tell me what I can do, because right now I can't be sure you can hear me & I was told not to ask you to call me.

Helpful?

more options

Hang in there, I have to run somewhere then I'll be back with stuff you can try out.

Helpful?

more options

Stan, Once again trying to respond, I'm forced to Log in & it disconnects me from your most current post & that may not be the most current. The only time I share my PC with anyone is when I allow someone to take control to help me. My Son up till now.

Helpful?

more options

Stans Apr 6, 2020, 6:59:07 AM

I'm afraid you opened a totally different link, probably a tab that you had opened while looking into something else. When I referred to "profile", I actually meant your online profile on this Support Moz://a website, not your Thunderbird or Firefox profile.

The link is https://support.mozilla.org/en-US/user/donjdool/edit

Again because of the crazy way this software works I'll try to answer you on more than one topic. First, I'm guessing that I should try using Chrome, then MS Edge, or ? because Firefox hasn't worked properly with your link. Second, you asked about my son using the remote program, and I included that info previously. It's Team Viewer. Now I'm ready to start that program, if you're ready let me know.

Helpful?

more options

Testing if posts are timestamped in local time.

Modified by Don

Helpful?

more options

Did you manage to edit your profile and set the timezone? Are posts now timestamped in your local time?

Helpful?

  1. 1
  2. 2
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.