Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ShockWave Plugin always stays disabled on Firefox with no option to activate it

more options

This problem started occuring 1-2 days ago only. Only websites having flash stopped loading then I checked and ShockwaveFlash was disabled. I am on latest firefox version and cant find option to enable.(it's greyed out as u can see in snapshot) How to enable it.

Attached screenshots

All Replies (4)

more options

try clicking the gear icon on that page and clicking update, or removing it completely and re-adding it

more options

Judging from the file name in your screenshot, your Flash plugin is up-to-date.

If reinstalling (and restarting Firefox) doesn't help:

Could you check the About Policies page to see whether there is a Flash block policy set in your Firefox? Type or paste about:policies in the address bar and press Enter to load that page.

more options

i have checked about:policy it says

FlashPlugin Default false Locked true

How to change it?

more options

Hi parikhparth1994, is it a company PC? You could check with your IT on whether you can have an exception to the policy.

If you are managing this PC yourself, you need to track down the source of the policy. Here are two articles on the ways it may be implemented: