Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I use double spaces in a message, it prints as a character string: i/1/2. Why?

  • 14 replies
  • 1 has this problem
  • 145 views
  • Last reply by McCoy

more options

For example: "back many fond memories.� At that time, I, too, was astonished at how small the cottage seemed.� Those were the days, huh?� We are sticking close to home during this time.� Our"

Chosen solution

Am I to understand that you're not using Thunderbird, or did
you miss my two posts ?

Read this answer in context 👍 1

All Replies (14)

more options

sjwalt said

For example: "back many fond memories.� At that time, I, too, was astonished at how small the cottage seemed.� Those were the days, huh?� We are sticking close to home during this time.� Our"

Hello sjwalt,

Are you using Thunderbird ?

This looks like this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1435903

Helpful?

more options

You see the combining character separately instead of the Unicode character. This usually happens if the Text Encoding is set to an 8 bit Western or Windows encoding. Make sure the correct Text Encoding is set to Unicode.

  • View -> Text Encoding -> Unicode

Helpful?

more options

In case you are using Thunderbird, would you please try this :

Go to the Configuration Editor (Tools, Options, Advanced, General, Config Editor).

Scroll down to mail.strictly_mime

Click on it to change it from "false" to true

See :

https://support.mozilla.org/en-US/kb/config-editor

And also :

https://www.askvg.com/tip-how-to-access-hidden-secret-aboutconfig-editor-page-in-mozilla-thunderbird/

Helpful?

more options

cor-el said

You see the combining character separately instead of the Unicode character. This usually happens if the Text Encoding is set to an 8 bit Western or Windows encoding. Make sure the correct Text Encoding is set to Unicode.
  • View -> Text Encoding -> Unicode

I verified that my system is set up as you indicated that it should be, but I am still experiencing the problem that I described in my previous email.

Helpful?

more options

Chosen Solution

Am I to understand that you're not using Thunderbird, or did
you miss my two posts ?

Helpful?

more options

I missed your second post initially, but have implemented the mail.strictly_mime suggestion just now. I think that it is now working properly but I need to verify. Thanks for your help!

Helpful?

more options

sjwalt said

I missed your second post initially, but have implemented the mail.strictly_mime suggestion just now. I think that it is now working properly but I need to verify. Thanks for your help!

My pleasure, but please let us know when you're absolutely sure that the problem is solved, will you ?

Helpful?

more options

I just tested out your suggestions, both of them. You can see below that the problem persists:

"Glad to hear that Greg & Leena & boys are safe and healthy.� I'm sure that when this is all over, the parents will be ready for some relief.� Maybe they'll convince you guys to come out and watch the boys while they head off to Hawaii or somewhere.� I'm not sure that I have the stamina to deal with two boys of that age any more.� Also, when our kids were that age, we never were faced with a three-week or longer enforced isolation.� Wow, talk about cabin fever.� Anyway, this too will pass.�

I'm dealing with an issue with my email program that inserts a string of incomprehensible characters (upside down question mark, umlauted i, 1/2, etc.) in place of the double spaces that I use to separate my sentences.� I noticed that issue in my original message which was attached to your response.� So, I hope that I have resolved that problem, but I need to send this to you to find out for sure.� So, consider this somewhat long-winded message as a test of whether or not I was successful in that endeavor.� Stay well and keep in touch.� Butch"

Helpful?

more options

Bummer - hopefully someone will come up with a solution.

Would you be so kind as to remove the Chosen Solution mark from my post ? You can do so by clicking on the "Undo" button to the right of that post.

Helpful?

more options

I still don't know whether you're using Thunderbird or not .... (?)

If you are : a moderator can move this thread to the Thunderbird
support forum.

Helpful?

more options

Just to make sure - apart from toggling the value of "mail.strictly_mime", you also did this (still assuming that you're using Thunderbird) :

Tools => Options => Display => Formatting and click on Advanced (on the right under "Fonts & Colors")

Choose Unicode (UTF-8) as text encoding for incoming as well as outgoing emails.

Check "When possible use the default text encoding in replies", which I hadn't mentioned earlier.

Helpful?

more options

Hi sjwalt (mccoy) moved this to thunderbird! cheers ...Roland

Helpful?

more options

Thanks to both of you, it's working now. I'm not sure which of the three suggestions provided by McCoy worked since I implemented all three at the same time, but everything seems to be working well now. I appreciate your assistance.

Helpful?

more options

I'm glad that you got things back to normal - well done !

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.