Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

On the facebook login page how do i stop my email address's and passwords appearing in the email address drop down box .

  • 2 replies
  • 1 has this problem
  • 31 views
  • Last reply by Muz

more options

When I open the Facebook log in screen my emails and passwords are displayed in the email box drop down . How do I stop that without interfering with web address bar search suggestions?

All Replies (2)

more options

Hi Muz, there are two possible sources for that:

(1) Saved Login in Lockwise, Firefox's Password Manager

To check on that: "3-bar" menu button > Logins & Passwords

(2) Form history

If you arrow down to the unwanted suggestion and on the keyboard try the Delete key alone or Shift+Delete, does that remove it?

Unfortunately, Form history is an all-or-nothing feature. If you want to turn it off, you can do that on the Options page, custom History settings. More info: Control whether Firefox automatically fills in forms.


Both Lockwise and Form history are separate from the four categories of data that can appear in the main address bar drop-down, so there's no conflict there. I'm not sure if you meant something different when you said "web address bar search suggestions."

Helpful?

more options

Thanks jscher2000, I went into " Control whether Firefox automatically fills in forms " and read about "Deleting individual form entries" it made me realise I hadn't before used the down arrow to highlight the entries I wanted to delete and once I did, I was able to delete those entries no problem. Cheers Muz

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.