X
Tap here to go to the mobile version of the site.

Support Forum

Microsoft Surface YouTube playback choppy in Firefox

Posted

Hi, I just bought a Surface Go. It's got quite modest specs, Pentium dual core and 4 gb of ram.

However, I'm noticing playback of video, especially Youtube, is incredibly choppy, with lost frames and cuts. It's unwatchable. There is no such problem using Chrome or Edge.

What could be the cause of this? I notice there's some scaling weirdness in some menus in Firefox, as by default the surface scales apps to 150%, could this be a cause?

Thanks

E

Hi, I just bought a Surface Go. It's got quite modest specs, Pentium dual core and 4 gb of ram. However, I'm noticing playback of video, especially Youtube, is incredibly choppy, with lost frames and cuts. It's unwatchable. There is no such problem using Chrome or Edge. What could be the cause of this? I notice there's some scaling weirdness in some menus in Firefox, as by default the surface scales apps to 150%, could this be a cause? Thanks E
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Linux; Android 10; Pixel 3a) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.132 Mobile Safari/537.36

More Information

user1321319 4 solutions 59 answers

Does this seem similar to your question?

Almost always someone has the same question as you, but most of the time, it's answered.

Like this one :)

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Does [https://support.mozilla.org/en-US/questions/1281802 this] seem similar to your question? Almost always someone has the same question as you, but most of the time, it's answered. Like this one :) Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.adobe.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.

Modified by user1321319

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.