Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Cannot access unofficialwarmoth.com forum when using firefox

  • 11 replies
  • 1 has this problem
  • 45 views
  • Last reply by MG

more options

When I try to access www.unofficialwarmoth.com using Firefox I got this error:

"An Error Has Occurred! Sorry Guest, you are banned from using this forum! bestkunmaza This ban is not set to expire. "

However, there are no issues if I access using Microsoft Edge. So, the problem lies within my Firefox.

I have contacted with the forum administrators and they can't find any reason why I should be blocked.

Any suggestion?

Thank you

Attached screenshots

Chosen solution

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Read this answer in context 👍 1

All Replies (11)

more options

Hello MG,

That must be frustrating !

Would you try this please :

Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Next thing to try :
Clear the Firefox cache :
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :
https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")


If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, then always make sure such extensions do not block (wanted) content. (your screenshots show ABP .... )

You could also check your settings here :

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

(if you see the shield icon next to the padlock (on that site), you could click on it and turn Enhanced Tracking Protection off)


If none of the above do the trick, then let's try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Any difference ?

Helpful?

more options

Chosen Solution

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Helpful?

more options

Using "Forget About This Site" did solve the issue.

Thank you very much for your kind support

Helpful?

more options

Using "Forget About This Site" did solve the issue, but the problem is back after having optimized my PC with CCleaner (I don't know if that was a coincidence).

I've already tried:

- Forget About This Site - Clear Firefox Cache - Remove Cookies - Start in safe mode - Refresh

Helpful?

more options

MG said

I've already tried: - Forget About This Site - Clear Firefox Cache - Remove Cookies - Start in safe mode - Refresh

Have you also tried turning off Enhanced Tracking Protection like I mentioned ?

Helpful?

more options

McCoy said

Have you also tried turning off Enhanced Tracking Protection like I mentioned ?

Thank you for the reminder. I've disabled Enhanced Tracking Protection but it still doesn't work.

Now it is getting worst. I got the same error message if I use Microsoft Edge or if I access from the smartphone. Both things used to work before.

Helpful?

more options

You aren't using a proxy or VPN ?

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


You can possibly try a VPN to see whether that works in case your current IP from your ISP is in a range that the server is blocking. You can also contact the website and ask them about this issue.

Helpful?

more options

cor-el said

You aren't using a proxy or VPN ? You can check the connection settings.
  • Options/Preferences -> General -> Network: Connection -> Settings
If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings":

You can possibly try a VPN to see whether that works in case your current IP from your ISP is in a range that the server is blocking. You can also contact the website and ask them about this issue.

Thank you for the indication.

Proxy Access was set at "Use System Proxy Settings". I've selected "No Proxi", restarted Firefox, but the problem is not solved.

I've contacted the website administrator and they say that they are not blocking any IP. They do not understand why this is happening

Helpful?

more options

As you get the same message using Edge :

maybe try what's mentioned in this thread .....

Helpful?

more options

This could be related to some settings you made in Firefox.

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Modified by cor-el

Helpful?

more options

McCoy said

As you get the same message using Edge : maybe try what's mentioned in this thread .....

I am the one who opened that thread. The proposed solution is to contact the forum administrators through the Facebook group. I already did that, and they just say that they are not banning my IP address.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.