Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error of symbols by letters after upgrade to Win10

  • 4 replies
  • 1 has this problem
  • 17 views
  • Last reply by jscher2000

more options

Hello guys.

After upgrading to Windos10 (WIN7 -> Win10) with Firefox 72.0.2 (64Bits), I get symbols in accented letters. I attach an example.

You know what causes this error?

Attached screenshots

All Replies (4)

more options

Hello Carlos,

Would you try this please :

Type in the address bar about:config and press Enter. (ignore the warning)

Type in the search bar and look for the preference :

security.sandbox.content.level

Lower its value to 2, and if that doesn't make a diference to 1 or even 0 (zero).

If that still doesn't make a difference, then reset the value to its default (which is 5).

After you've made changes, close and restart Firefox.

('hope it works .... )

more options

Hello, thanks.

The issue is not resolved.

The console shows:

"The character encoding of a document in a frame has not been declared. The document can be displayed differently if it is displayed without the document calling it as a frame. Firefox cannot establish a connection to the server in wss://.... A form has been sent with the Windows-1252 encoding, which cannot encode all Unicode characters, so the user’s input may have been corrupted. To avoid this problem, the page should be changed so that the form is sent in the UTF-8 encoding either by changing the encoding of the page itself to UTF-8 or by specifying accept-charset=utf-8 in the form element"

more options

In all honesty : this is way over my head ....

I will ask a fellow contributor to come to your rescue (might take a while).

more options

Hi Carlos, the message in the console is a recommendation to the web developer, but it points to something you can test.

Is it okay if the page reloads to try to correct the display?

If so:

Is this submenu available (not grayed out) in the popup window:

"3-bar" menu button > More > Text Encoding

If that is available, try selecting Unicode.