Search Support

The destination toolbar (shown on the bottom of the file) reads "Timed Out".

  • 5 replies
  • 1 has this problem
  • 53 views
  • Last reply by cor-el

more options

The bottom of the file has a destination toolbar that lets the webpage's URL loads, such as "Connecting to cdnsure.com", but it said "Timed Out."

All Replies (5)

more options

Hi hopkinsbrandon921, does this affect some websites -- with others working -- or are you unable to connect to any websites?

Do you recall any major changes around the time this problem started, such as Windows updates, Firefox updates, new software installed, etc.?

Possibly related articles:

Helpful?

more options

jscher2000 said

Hi hopkinsbrandon921, does this affect some websites -- with others working -- or are you unable to connect to any websites? Do you recall any major changes around the time this problem started, such as Windows updates, Firefox updates, new software installed, etc.? Possibly related articles:

No, only the little grey bar with "Timed Out" is seen at the lower-left hand corner of the browser, but if I try to point the cursor at it, it moves to the lower-right corner.

Helpful?

more options

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Helpful?

more options

jscher2000 said

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) If Firefox is running: You can restart Firefox in Safe Mode using either:
  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled
and OK the restart. Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh). Any improvement?

That didn't work, it keeps the "Timed Out" bar on-screen, but I can browse the internet.

Helpful?

more options

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.