X
Tap here to go to the mobile version of the site.

Support Forum

When starting FireFox freezes the entire computer for 2-3 minutes

  • No replies
  • 1 has this problem
  • 6 views
Posted

Since I migrated one computer to Windows 10, starting FireFox freezes the entire computer for 2-3 min (nothing works: no mouse, no other program [even Task Manager] can start; all I can do is to wait...), after which the computer and FireFox work normally. I uninstalled FireFox (asking to remove all files) and reinstalled it using a fresh download from the mozilla web site and creating a new default user, but to no avail. Removing all add-ons was also without effect. This problem occurs only one specific computer on which FireFox worked fine before the migration from Win7 to Win 10 (I have installed FireFox on several other Windows 10 computer without any problem).

This web site suggested that Shockwave Flash (32.0.r0) could be the cause but I do not think so because this plugin (which we need to keep to see graphs on specific web sites and is activated only when visiting these sites) is also installed in other computers (same version of the plugin and of FireFox (73.0.1 - 64 bits) , all Windows 10) where I do not have this problem...

I have been told to completely remove all traces of FireFox before reinstalling it but how can I do this (would using Revo unintstaller help ?).

What else should I try ?

Since I migrated one computer to Windows 10, starting FireFox freezes the entire computer for 2-3 min (nothing works: no mouse, no other program [even Task Manager] can start; all I can do is to wait...), after which the computer and FireFox work normally. I uninstalled FireFox (asking to remove all files) and reinstalled it using a fresh download from the mozilla web site and creating a new default user, but to no avail. Removing all add-ons was also without effect. This problem occurs only one specific computer on which FireFox worked fine before the migration from Win7 to Win 10 (I have installed FireFox on several other Windows 10 computer without any problem). This web site suggested that Shockwave Flash (32.0.r0) could be the cause but I do not think so because this plugin (which we need to keep to see graphs on specific web sites and is activated only when visiting these sites) is also installed in other computers (same version of the plugin and of FireFox (73.0.1 - 64 bits) , all Windows 10) where I do not have this problem... I have been told to completely remove all traces of FireFox before reinstalling it but how can I do this (would using Revo unintstaller help ?). What else should I try ?
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

More Information

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.