X
Tap here to go to the mobile version of the site.

Support Forum

media autoplay blocking not working

Posted

I have the option turned on but yet sites still autoplay videos and music. Not sure why it's happening but if anyone can help it would be awesome. Android 9, Firefox is up to date.

I have the option turned on but yet sites still autoplay videos and music. Not sure why it's happening but if anyone can help it would be awesome. Android 9, Firefox is up to date.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 9; Mobile; rv:68.0) Gecko/68.0 Firefox/68.0

More Information

Seburo
  • Top 10 Contributor
  • Moderator
951 solutions 7156 answers

Hi FoxGirlNatani

Do you have an example of a page where this is happening?

This will help me to find a solution for you.

Hi FoxGirlNatani Do you have an example of a page where this is happening? This will help me to find a solution for you.
Was this helpful to you?
Quote

Question owner

Any time I visit https://www.georgetakei.com/ or his other site comicsands. The media auto plays all the time. Despite having autoplay off, no script and other blockers.

Any time I visit https://www.georgetakei.com/ or his other site comicsands. The media auto plays all the time. Despite having autoplay off, no script and other blockers.
Was this helpful to you?
Quote
Seburo
  • Top 10 Contributor
  • Moderator
951 solutions 7156 answers

Who h add-ons do you have installed? This could be causing this issue to happen.

I have just viewed that page in Firefox Preview (our new Android browser) and the media content on that page does not autoplay.

Who h add-ons do you have installed? This could be causing this issue to happen. I have just viewed that page in Firefox Preview (our new Android browser) and the media content on that page does not autoplay.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.