Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can receive but no longer send messages from Tbird: Client host rejected: Access denied.

  • 24 replies
  • 9 have this problem
  • 86 views
  • Last reply by jimflora

more options

Sending messages was working fine until today 2/22/20 (actually, last verifiable sent message was 2/15/20). Mail supplier is yahoo mail, smtp.frontiernet.net. Spent an hour on the phone with them verifying my Tbird settings. Can successfully send email from the yahoo.com mail web page. When I try to send from Tbird, I get this error:

An error occurred while sending mail: The mail server sent an incorrect greeting: 554 5.7.1 <cpe-67-253-178-147.rochester.res.rr.com[67.253.178.147]>: Client host rejected: Access denied.

Could this be related to the most recent Tbird software update?

Thanks in advance, Greg Wolfe

Sending messages was working fine until today 2/22/20 (actually, last verifiable sent message was 2/15/20). Mail supplier is yahoo mail, smtp.frontiernet.net. Spent an hour on the phone with them verifying my Tbird settings. Can successfully send email from the yahoo.com mail web page. When I try to send from Tbird, I get this error: An error occurred while sending mail: The mail server sent an incorrect greeting: 554 5.7.1 <cpe-67-253-178-147.rochester.res.rr.com[67.253.178.147]>: Client host rejected: Access denied. Could this be related to the most recent Tbird software update? Thanks in advance, Greg Wolfe

All Replies (20)

more options

My SMTP sending problem also happened yesterday, although my error message is slightly different to Gregory's ...

Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.gmail.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

This only started sometime yesterday I believe and I'd not changed anything. I've checked the SMTP settings and all are fine and unchanged. I have 3 accounts on Thunderbird, my main and 2 others both using Google. Why this has just recently started, I've no idea but it's quite frustrating.

I don't know if the problem Gregory and I are having is related or not but the coincidence seems to be convincing. Any help/guidance/assistance would be welcomed by me, too.

Thanks, Nick

more options

Gregory J Wolfe said

Sending messages was working fine until today 2/22/20 (actually, last verifiable sent message was 2/15/20). Mail supplier is yahoo mail, smtp.frontiernet.net. Spent an hour on the phone with them verifying my Tbird settings. Can successfully send email from the yahoo.com mail web page. When I try to send from Tbird, I get this error: An error occurred while sending mail: The mail server sent an incorrect greeting: 554 5.7.1 <cpe-67-253-178-147.rochester.res.rr.com[67.253.178.147]>: Client host rejected: Access denied. Could this be related to the most recent Tbird software update? Thanks in advance, Greg Wolfe

You have a Frontier/Yahoo account, but the error indicates you're trying to send through a TWC roadrunner server. Open Tools/Account Settings, select the Frontier account in the left pane, then look at Outgoing Server (SMTP) in the lower right pane. Is it pointing to the Frontier smtp?

more options

Mancunian_Nick said

My SMTP sending problem also happened yesterday, although my error message is slightly different to Gregory's ... Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.gmail.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again. This only started sometime yesterday I believe and I'd not changed anything. I've checked the SMTP settings and all are fine and unchanged. I have 3 accounts on Thunderbird, my main and 2 others both using Google. Why this has just recently started, I've no idea but it's quite frustrating. I don't know if the problem Gregory and I are having is related or not but the coincidence seems to be convincing. Any help/guidance/assistance would be welcomed by me, too. Thanks, Nick

Remove the passwords for the gmail accounts in Tools/Options/Security/Passwords/Saved Passwords, set the authentication to OAuth2 in Server Settings for the incoming and in Outgoing Server (SMTP), in Tools/Account Settings, restart TB, and enter the account password in the OAuth browser window when prompted. If the gmail accounts are POP, your TB version must be 68.5 to apply OAuth to the incoming server.

more options

I have very nearly the identical situation as Greg Wolfe; same email provider, same smtp server, mail not sending. Only happened since last T-bird update. Error msg and outgoing server settings images attached. Thanks, -bb

more options

Replying to sfhowes suggestion:

Thanks for taking the time to respond. I also noticed the "rochester.res.rr.com" in the error message and thought that was strange. However, the outgoing smtp server in the account settings is "Yahoo! mail - smtp.frontier.com (Default)", which is what is has been FOREVER. Also, as I mentioned in my initial post, I spent an hour on the phone with Frontier, and they also verified that my settings are correct. The mystery deepens ....

more options

Greg Wolfe and blbock, Can you check your WAN(external) IP addresses? I'm wondering if those IP addresses in the error messages are YOUR IP addresses? When I look up those addresses, they are both listed as being part of Charter.

more options

Recently, I have noticed that some users with Yahoo-based mail, such as Sky and AT&T, have had various password and connection issues. I don't have a Frontier account to test, but it would be interesting to see if it makes any difference to use the Yahoo servers directly, as outlined here. To keep your current setup, create a new profile and add the (Frontier/Sky/AT&T) account, and see if it works.

As for the roadrunner server showing in the error (Spectrum/Charter/TWC/roadrunner are the same company), maybe resetting the DNS cache will help: Windowskey+R, type cmd, type ipconfig /flushdns

more options

I get nearly the same error message as Gregory Wolfe and BLBlock. "An error occurred while sending mail: The mail server sent an incorrect greeting: 554 5.7.1 <ip68-228-225-13.ph.ph.cox.net[68.228.225.13]>: Client host rejected: Access denied."

more options

joanvolz said

I get nearly the same error message as Gregory Wolfe and BLBlock. "An error occurred while sending mail: The mail server sent an incorrect greeting: 554 5.7.1 <ip68-228-225-13.ph.ph.cox.net[68.228.225.13]>: Client host rejected: Access denied."

If you have the correct settings (imap.cox.net, port 993, SSL/TLS; smtp.cox.net, port 465, SSL/TLS) and it worked before, I wonder if all these 'incorrect greeting' errors are caused by security apps. The TB profile folder should be an exclusion or exception in AV settings, and scanning of secure (SSL) connections should be disabled.

more options

thanks sfhowes. I'm able to send after creating a new TB profile changing only the outgoing SMTP server to smtp.mail.yahoo.com, port 465, security SSL/TLS, authentication OAuth2, username same.

My problem now is that making the same change in my old profile by going to tools/account settings/smtp server does not enable sending. The connection to the outgoing server doesn't hold, I get this message: "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.mail.yahoo.com was lost in the middle of the transaction. Try again." then TB opens a yahoo credentials page that goes nowhere.

What next? I tried the firewall & AV, suspended both, made no difference. Also tried changing smtp to cox as you suggested, no error message, but no sending either--just spinning til timed out.

more options

In the new profile, are you sending from a Yahoo account or Cox account, on the Yahoo smtp server? It's always recommended to select the account in the left pane of Account Settings, then check Outgoing Server (SMTP) in the right pane to make sure the sending account is pointing to the right smtp server. Some providers don't allow non-provider accounts, e.g. Cox, to send on e.g. a Yahoo smtp, without adding the account in webmail.

more options

I also have a nearly identical problem as Greg Wolfe, at about the same time, and right down to over an hour with Frontier and <cpe-67-253-178-147.rochester.res.rr.com[67.253.178.147]. </p>

Just wanted to add that a (seldom used) g-mail account within Thunderbird has no problem sending.

Am at 68.5.0 on Windows 10

more options

I will add that this is clearly an issue with 68.5.0, as my wife's laptop, still using 68.4.something, is capable of sending emails without issue, using same outgoing server settings.

more options

Eureka! Changed outgoing server to:

Mail now sending OK

Modified by blbock

more options

Note that in the near future Yahoo may disable 'normal password' authentication to access its accounts through email programs, but switching the authentication to OAuth2 is supported in TB for Yahoo and a few other providers.

more options

Finally got my usual profile to send by changing SMTP authentication from OAuth2 to Normal password. Here are the SMTP settings that now work for me with the latest TB upgrade to 68.5.0:

SMTP server: smpt.mail.yahoo.com Port: 465 Security: SSL/TLS Authentication: Normal password User Name: email address

The only change from the previous profile that I've used for years is the smtp server, which was smtp.frontier.com. Thanks for your help.

more options

I agree that the problems seem to have originated from the or one of the latest updates. When people suddenly start getting a problem which they didn't previously have without changing anything, alarm bells should be ringing somewhere. Seems to be affecting a lot of people but what's weird is that only one of my googlemail adresses seem to be affected not both and only SMTP sending rather than receiving.

more options

Mancunian_Nick said

I agree that the problems seem to have originated from the or one of the latest updates. When people suddenly start getting a problem which they didn't previously have without changing anything, alarm bells should be ringing somewhere. Seems to be affecting a lot of people but what's weird is that only one of my googlemail adresses seem to be affected not both and only SMTP sending rather than receiving.

If you have multiple gmail accounts, check that the sending account is using the smtp with matching User Name and password. Select an account in the left pane of Account Settings, then click Edit SMTP server.. in the lower right pane. Is the User Name of the smtp server the same as the one for the selected account? If not, click the smtp drop-down to point to the correct server.

more options

Hi. Thank you for getting back to me on this.

I just double-checked both my 2 gmail accounts under the SMTP as you suggested and both are exactly the same, using port 465, OAth2 and SSL/TLS authentication and, of course, each with the correct corresponding email address. I tried sending a test message from both accounts. My main googlemail a/c sends fine but my secondary one still giving me this error message ...

Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.gmail.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Can you kindly explain what exactly this error message means? Maybe knowing that would help! I presume using both port 465 isn't going to make a difference? Why one should work and the other not, is perplexing and puzzling to say the least. :(

more options

There is a similar report here, fixed by removing the passwords and oauth tokens from Options/Security, restarting TB, and entering the account password in the OAuth browser window.

  1. 1
  2. 2