X
Tap here to go to the mobile version of the site.

Support Forum

Can't post comments on blogspot sites

Posted

The past few days I am unable to post comments on "blogspot" platformed sites. These sites require a GMail user account as an identity, which I have. But when trying to post a comment, after typing it in it disappears when I try to preview it or post it. It just goes away. One of the blog site hosts has told me it's a FF problem, and to try another browser. Everything works fine with Chrome. Is there a fix in the works>?

The past few days I am unable to post comments on "blogspot" platformed sites. These sites require a GMail user account as an identity, which I have. But when trying to post a comment, after typing it in it disappears when I try to preview it or post it. It just goes away. One of the blog site hosts has told me it's a FF problem, and to try another browser. Everything works fine with Chrome. Is there a fix in the works>?

Chosen solution

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

More Information

FredMcD
  • Top 10 Contributor
4396 solutions 61661 answers

Chosen Solution

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Was this helpful to you? 1
Quote

Question owner

Seems to have worked around the problem. Thank you very much for your help, it is much appreciated.

But I wonder why this has just started happening. Nothing has changed in my ad-blocked software, and the only related change is an update to Firefox. If it's a glitch, I hope that Firefox resolves it quickly.

If not, why would blocking content be related to the ability to comment on a blog, I wonder. There are no pop-up windows involved in the act of commenting.

Thanks again.

Seems to have worked around the problem. Thank you very much for your help, it is much appreciated. But I wonder why this has just started happening. Nothing has changed in my ad-blocked software, and the only related change is an update to Firefox. If it's a glitch, I hope that Firefox resolves it quickly. If not, why would blocking content be related to the ability to comment on a blog, I wonder. There are no pop-up windows involved in the act of commenting. Thanks again.

Modified by tadwall1

Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4396 solutions 61661 answers

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17865 solutions 161655 answers

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked.

You can check the Web Console for possible messages related to this issue.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. *click the shield icon for more details and possibly disable the protection You can check in the Web Console what content is blocked. *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop You can check the Web Console for possible messages related to this issue. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.