X
Tap here to go to the mobile version of the site.

Support Forum

Fonts are weird.

Posted

Some of the letters are weird. the lowercase c looks like a lowercase o and the lowercase. The lowercase j looks like a capital J and the lowercase i looks like a capital I c = o i = I j = J

Some of the letters are weird. the lowercase c looks like a lowercase o and the lowercase. The lowercase j looks like a capital J and the lowercase i looks like a capital I c = o i = I j = J
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

Honey, uBlock Origin, Stylus, Search by Image, CSS Viewer.

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

FredMcD
  • Top 10 Contributor
4398 solutions 61704 answers

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1
Was this helpful to you? 0
Quote

Question owner

FredMcD said

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own. Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

I already have this enabled..

''FredMcD [[#answer-1288034|said]]'' <blockquote> Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1 </blockquote> I already have this enabled..
Was this helpful to you?
Quote
crankygoat
  • Top 10 Contributor
40 solutions 471 answers

You have Stylus installed.

You have Stylus installed.
Was this helpful to you? 0
Quote

Question owner

crankygoat said

You have Stylus installed.

I uninstalled the extension and refreshed the page and the problem still persists.

''crankygoat [[#answer-1288095|said]]'' <blockquote> You have Stylus installed. </blockquote> I uninstalled the extension and refreshed the page and the problem still persists.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17874 solutions 161723 answers

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Examine_and_edit_HTML You can check in the <b>Rules</b> tab in the right panel in the Inspector what font-family is used for selected text. You can check in the <b>Font</b> tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Edit_fonts
Was this helpful to you?
Quote
crankygoat
  • Top 10 Contributor
40 solutions 471 answers

Stylus may have left rules in place even if uninstalled. I'm not familiar with that extension and have not used anything similar in ages, but you might re-install it and check for removing settings (or just the font setting which is the issue).

Stylus may have left rules in place even if uninstalled. I'm not familiar with that extension and have not used anything similar in ages, but you might re-install it and check for removing settings (or just the font setting which is the issue).
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.