X
Tap here to go to the mobile version of the site.

Support Forum

Have 7th gen ipad on iOS 13.3.1 trying to install Pocket on FF v.22. Tells me need 2 updt FF. I hit dwnload, only Open avail alredy up2date.?

Posted

After selecting download, App Store opens to Firefox app showing an Open prompt, Ive already downloaded the app. If I open FF it takes me back to the same mozilla download page where I selected Download Now, in the first place. Pocket still wants me to update to the latest FF. I go through the same steps.

After selecting download, App Store opens to Firefox app showing an Open prompt, Ive already downloaded the app. If I open FF it takes me back to the same mozilla download page where I selected Download Now, in the first place. Pocket still wants me to update to the latest FF. I go through the same steps.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/22.0 Safari/605.1.15

More Information

Eve
  • Top 25 Contributor
  • Administrator
64 solutions 397 answers

If you're already downloaded Pocket open it separately and it should link over. unless I'm misunderstanding the issue you're having? Let me know.

If you're already downloaded Pocket open it separately and it should link over. unless I'm misunderstanding the issue you're having? Let me know.
Was this helpful to you? 0
Quote
plovett500 0 solutions 1 answers

i too am having that issue but I don’t see any resolution on this site or any where else to address it.

i too am having that issue but I don’t see any resolution on this site or any where else to address it.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.