X
Tap here to go to the mobile version of the site.

Support Forum

A number of websites when opening a new page displays a blank page

Posted

Version 72.0.2 - Having a problem for the last couple of weeks with several websites where when a website wants to open a new tab, simply opens a blank page. Other browsers work fine. Any known fixes for this? Any way of completely uninstalling the app so I can reinstall it?

Version 72.0.2 - Having a problem for the last couple of weeks with several websites where when a website wants to open a new tab, simply opens a blank page. Other browsers work fine. Any known fixes for this? Any way of completely uninstalling the app so I can reinstall it?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

FredMcD
  • Top 10 Contributor
4346 solutions 61122 answers

What is in the new tabs?

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

What is in the new tabs? Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.