X
Tap here to go to the mobile version of the site.

Support Forum

update to 72.0.2 caused sonic.net webmail modifications

  • No replies
  • 1 has this problem
  • 6 views
Posted

Yesterday, I updated FF to 72.0.2 when notified (pop-up window), later logged out of FF, and powered down computer at night. This morning, upon turning on the computer, opening FF, and logging in to sonic.net webmail, I found the icons missing on the webmail interface. I contacted sonic, the tech tried emptying cache, restarting FF, etc., and opening the email in Safari, where the webmail program opened successfully, all icons intact. Sonic.net claimed the problem is with FF, so I'd like the problem resolved quickly as I'm not a big fan of Safari.

Yesterday, I updated FF to 72.0.2 when notified (pop-up window), later logged out of FF, and powered down computer at night. This morning, upon turning on the computer, opening FF, and logging in to sonic.net webmail, I found the icons missing on the webmail interface. I contacted sonic, the tech tried emptying cache, restarting FF, etc., and opening the email in Safari, where the webmail program opened successfully, all icons intact. Sonic.net claimed the problem is with FF, so I'd like the problem resolved quickly as I'm not a big fan of Safari.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.