X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 72: Recommendet by Pocket section shows only 3 items

Posted

Hello,

since the update to Firefox 72, the section "Recommended by Pocket" on a new tab shows only 3 entries. In previous versions of Firefox I got plenty of recommendations there (approx. 12) in multiple rows. Unfortunately there is no preference to define the number of items or rows to be shown in that section.

I like to get back those many recommendations, which I used frequently to pick interesting articles - 3 are far to less.

Is this a bug or a feature? And is there a way to configure the number of displayed recommendations?

Thanks and best regards, Michael

Hello, since the update to Firefox 72, the section "Recommended by Pocket" on a new tab shows only 3 entries. In previous versions of Firefox I got plenty of recommendations there (approx. 12) in multiple rows. Unfortunately there is no preference to define the number of items or rows to be shown in that section. I like to get back those many recommendations, which I used frequently to pick interesting articles - 3 are far to less. Is this a bug or a feature? And is there a way to configure the number of displayed recommendations? Thanks and best regards, Michael
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

McCoy
  • Top 10 Contributor
590 solutions 5634 answers

Hello Michael,

Would you try this please :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar :

browser.newtabpage.activity-stream.discoverystream.enabled

It's value should be set to true.

If you had to change the value, then close and restart Firefox.

Does that work ?

Hello Michael, Would you try this please : Type in the address bar '''about:config''' and press Enter (ignore the warning) Type in the search bar : '''browser.newtabpage.activity-stream.discoverystream.enabled''' It's value should be set to '''true'''. If you had to change the value, then close and restart Firefox. Does that work ?
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17774 solutions 160764 answers

Does it help if you set the number of row to 3 for the Highlights section in "Options/Preferences -> Home" in case there is only a global setting ?

Does it help if you set the number of row to 3 for the Highlights section in "Options/Preferences -> Home" in case there is only a global setting ?

Modified by cor-el

Was this helpful to you?
Quote

Question owner

cor-el said

Does it help if you set the number of row to 3 for the Highlights section in "Options/Preferences -> Home" in case there is only a global setting ?

Hello, thanks for the answer. However, there is no popup to set the number of rows for the "Recommended by Pocket" section. You can only set it for the other sections: "Important sites" and "Overview" (don't know the exact English names; mine are German).

''cor-el [[#answer-1279857|said]]'' <blockquote> Does it help if you set the number of row to 3 for the Highlights section in "Options/Preferences -> Home" in case there is only a global setting ? </blockquote> Hello, thanks for the answer. However, there is no popup to set the number of rows for the "Recommended by Pocket" section. You can only set it for the other sections: "Important sites" and "Overview" (don't know the exact English names; mine are German).
Was this helpful to you?
Quote

Question owner


-----

Modified by Michael

Was this helpful to you?
Quote

Question owner

cor-el said

Does it help if you set the number of row to 3 for the Highlights section in "Options/Preferences -> Home" in case there is only a global setting ?

Hello, Thank you for your answer. I tried this. However, the property was already set to "true".

''cor-el [[#answer-1279857|said]]'' <blockquote> Does it help if you set the number of row to 3 for the Highlights section in "Options/Preferences -> Home" in case there is only a global setting ? </blockquote> Hello, Thank you for your answer. I tried this. However, the property was already set to "true".
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
590 solutions 5634 answers

Hello again Michael,

Have you tried changing the value of the preference I mentioned ?

Hello again Michael, Have you tried changing the value of the preference I mentioned ?
Was this helpful to you?
Quote

Question owner

McCoy said

Hello Michael, Would you try this please : Type in the address bar about:config and press Enter (ignore the warning) Type in the search bar : browser.newtabpage.activity-stream.discoverystream.enabled It's value should be set to true. If you had to change the value, then close and restart Firefox. Does that work ?

Hello, thank you for your answer. However, that property was already set to "true".

''McCoy [[#answer-1279819|said]]'' <blockquote> Hello Michael, Would you try this please : Type in the address bar '''about:config''' and press Enter (ignore the warning) Type in the search bar : '''browser.newtabpage.activity-stream.discoverystream.enabled''' It's value should be set to '''true'''. If you had to change the value, then close and restart Firefox. Does that work ? </blockquote> Hello, thank you for your answer. However, that property was already set to "true".

Modified by Michael

Was this helpful to you?
Quote

Question owner

It's interesting: If I use normal Firefox 72, there is no popup to define the number of rows for Pocket recommendations in the preferences. See screenshot.

It's interesting: If I use normal Firefox 72, there is no popup to define the number of rows for Pocket recommendations in the preferences. See screenshot.
Was this helpful to you?
Quote

Question owner

However, if I use the latest version of Firefox Extended Support Release 68.4.1, I still have the popup (see screenshot). For me it looks like this configuration possibility was removed. The question is: Was that on purpose (then why?) or is it just a bug?

However, if I use the latest version of Firefox Extended Support Release 68.4.1, I still have the popup (see screenshot). For me it looks like this configuration possibility was removed. The question is: Was that on purpose (then why?) or is it just a bug?

Modified by Michael

Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
590 solutions 5634 answers

Michael said

The question is: is it just a bug?

I think you're right, cause I found this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1580542

''Michael [[#answer-1280070|said]]'' <blockquote> The question is: is it just a bug? </blockquote> I think you're right, cause I found this bug report : https://bugzilla.mozilla.org/show_bug.cgi?id=1580542
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17774 solutions 160764 answers

What I meant is that there is only a row setting for the Highlights, just like there is only one row setting for the Top Sites section.

What happens if you increase the number of rows for Highlights ?

What I meant is that there is only a row setting for the Highlights, just like there is only one row setting for the Top Sites section. What happens if you increase the number of rows for Highlights ?

Modified by cor-el

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.