X
Tap here to go to the mobile version of the site.

Support Forum

History clearing not working - do as always and just will not show anything else besides HIstory. What to do to fix this?

Posted

I click on what looks like "book" at the top and get the drop down bar with Bookmarks, history, etc. I click on history and it is not working at all. Can not get to the steps to clear any history. What to do to fix this problem. It all worked fine last evening but today it is not working. HELP!!

I click on what looks like "book" at the top and get the drop down bar with Bookmarks, history, etc. I click on history and it is not working at all. Can not get to the steps to clear any history. What to do to fix this problem. It all worked fine last evening but today it is not working. HELP!!

Chosen solution

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on Cache and Form And Search History and whatever else you want.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

FredMcD
  • Top 10 Contributor
4334 solutions 60931 answers

Chosen Solution

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on Cache and Form And Search History and whatever else you want.

Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' Turn on '''Remember My Browsing And Download History''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on '''Cache''' and '''Form And Search History''' and whatever else you want.
Was this helpful to you? 1
Quote

Question owner

THANKS - solved the problem

THANKS - solved the problem
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4334 solutions 60931 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.