X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

New add-ons don't work... at all!

  • No replies
  • 0 have this problem
  • 1 view
Posted

Locking this thread.
Please continue here: [/questions/1275686]
I've [literally] tried 6 different ZOOM add-ons, and NONE of them add a icon to the nav bar for settings, none of the settings can be accessed via Ctrl+Shift+A, and nothing changes in the user SETTINGS. In short, the add-on's install, but are completely unusable! Is this a Firefox update issue, or something to do with NoScript and/or AdBlocker Ultimate? Or perhaps the privacy settings in Firefox? Any help greatly appreciated!

<i>Locking this thread.</i><br><i>Please continue here: [[/questions/1275686]]</i><br> I've [literally] tried 6 different ZOOM add-ons, and NONE of them add a icon to the nav bar for settings, none of the settings can be accessed via Ctrl+Shift+A, and nothing changes in the user SETTINGS. In short, the add-on's install, but are completely unusable! Is this a Firefox update issue, or something to do with NoScript and/or AdBlocker Ultimate? Or perhaps the privacy settings in Firefox? Any help greatly appreciated!

Modified by cor-el

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information