X
Tap here to go to the mobile version of the site.

Support Forum

Suddenly I am get an exclamation mark by the top right hand corner menu saying I need to reconnect to firecfox every time I restart it

Posted

I have an intel based PC system with up to date version of Windows 10. Can't understand why this should happen as not made any changes to my software or hardware. It means I have to login everytime I start up FireFox on my PC. My "reconnect" login is successful, but it is not automatically run when I restart Firefox.

I have an intel based PC system with up to date version of Windows 10. Can't understand why this should happen as not made any changes to my software or hardware. It means I have to login everytime I start up FireFox on my PC. My "reconnect" login is successful, but it is not automatically run when I restart Firefox.

Chosen solution

Thank you very much for your help. I tried this resolution, but could not relate the menu options suggested to the options available to me. I then decided to completely re-install Firefox and the problem has now gone away. Furthermore, Firefox successfully updated all my saved bookmarks and my add-ons.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

FredMcD
  • Top 10 Contributor
4334 solutions 60978 answers

Helpful Reply

I think this is about Firefox sync.

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

I think this is about Firefox sync. Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out. Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off.
Was this helpful to you? 1
Quote

Chosen Solution

Thank you very much for your help. I tried this resolution, but could not relate the menu options suggested to the options available to me. I then decided to completely re-install Firefox and the problem has now gone away. Furthermore, Firefox successfully updated all my saved bookmarks and my add-ons.

Thank you very much for your help. I tried this resolution, but could not relate the menu options suggested to the options available to me. I then decided to completely re-install Firefox and the problem has now gone away. Furthermore, Firefox successfully updated all my saved bookmarks and my add-ons.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4334 solutions 60978 answers

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' as this can help others with similar problems.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.