Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I tab away from Firefox 71 to do anything and tab back all I get is a white screen?

  • 6 replies
  • 1 has this problem
  • 2 views
  • Last reply by Dgunn

more options

When I tab back to FF 71 I see a blank white screen, I can hover over the icon in taskbar and see all my loaded pages. If I click on one all I see is a blank white screen and eventually I start hearing Windows tones. I have to force close FF and I lose all tabs and info because it does not register recovery. I never had an issue on FF 57 which was my previous version before updating.

Possible relevant info: Gigabyte x370 Gaming 5 (bios updated) AMD Ryzen 3900x Corsair RGB Pro 32gb 3000mhz Ram

What I have tried: Disabled hardware acceleration Restart with add-ons disabled Updated all extensions/add-ons/themes Reinstalled FF 71 (white screen with nothing added on)

Attached screenshots

All Replies (6)

more options

Try changing the browser.tabs.unloadOnLowMemory preference to false using the Configuration Editor for Firefox (about:config page). Then, restart Firefox and see if that helps.

Firefox tries to free up memory by unloading pages that you haven't accessed in a while and are in the background. Sometimes this can cause the issue that you have described.

Hope this helps.

more options

Wesley Branton said

Try changing the browser.tabs.unloadOnLowMemory preference to false using the Configuration Editor for Firefox (about:config page). Then, restart Firefox and see if that helps. Firefox tries to free up memory by unloading pages that you haven't accessed in a while and are in the background. Sometimes this can cause the issue that you have described. Hope this helps.

Thank you for the reply, it is already set to false.

more options

Hello Dgunn,

Could you please try this again after disable-ling IDM plugin?

more options

RashanH said

Hello Dgunn, Could you please try this again after disable-ling IDM plugin?

That plug in has been disabled by FF automatically bc it's out of date

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

cor-el said

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

It's almost as if you didn't read my original post where I said I have already done all these things and even reinstalled Firefox and it is now completely stock

Modified by Dgunn