X
Tap here to go to the mobile version of the site.

Support Forum

Windows 10, Firefox 71 seems FF is auto fill in a password on a site I never had happen before. I've gone to saved passwords and it's "not list there.

Posted

Firefox 71 seems to now auto fill in a password on a site I never had happen before update to FF 71. I've gone to saved passwords and it's "not listed there" I also checked exceptions and my surprise "it is listed" as an exception but keeps filling it in anyway. Seems nothing I do will stop it.

Firefox 71 seems to now auto fill in a password on a site I never had happen before update to FF 71. I've gone to saved passwords and it's "not listed there" I also checked exceptions and my surprise "it is listed" as an exception but keeps filling it in anyway. Seems nothing I do will stop it.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

jscher2000
  • Top 10 Contributor
8839 solutions 72252 answers

Does the address overlap with an address for which you do have a Saved Login? You can stop Firefox from showing logins for overlapping addresses this way:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste signon and pause while the list is filtered

(3) Double-click the signon.includeOtherSubdomainsInLookup preference to switch the value from true to false

Was that the problem, or no?

Does the address overlap with an address for which you do have a Saved Login? You can stop Firefox from showing logins for overlapping addresses this way: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''signon''' and pause while the list is filtered (3) Double-click the '''signon.includeOtherSubdomainsInLookup''' preference to switch the value from true to false Was that the problem, or no?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17697 solutions 160139 answers

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Modified by cor-el

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.