X
Tap here to go to the mobile version of the site.

Support Forum

macOS ver 71.0 problems

Posted

Firefox has always made me feel happy. But I am having significant problems with Mac OS version 71.0.

I am running a macOS Catalina v 10.15.1 on a 3 GHz Quad-Core Intel Core i5; 16 GB 2400 MHz DDR4.

I am NOT having a performance issue. Instead, the browser is not responding as expected when given tasks.

1. It will not open a link in a new tab. The tab does not open and it's as if I never clicked on the menu item. Same with open in new window. 2. It will not open the default search engine from the URL bar. Instead, it responds as if I mistyped a URL. 3. It will not allow me to set a Default Search Engine. The option to do that in Preferences is a drop-down arrow that does nothing when clicked. 4. It will not allow me to Remove an add-on. Usually issues with Firefox are related to add-ons, but when I Remove an add-on, then restart Firefox, the add-on is still there. 5. (silly, minor issue) I'd like the tab bar to be dark, again. The white tabs are too bright! I know this is silly, but you asked...

I did run Firefox in safe mode and all of the same problems continue to occur. I did reinstall FF v. 71.0 and all of the same problems continue to occur.

Help. Please.

Firefox has always made me feel happy. But I am having significant problems with Mac OS version 71.0. I am running a macOS Catalina v 10.15.1 on a 3 GHz Quad-Core Intel Core i5; 16 GB 2400 MHz DDR4. I am NOT having a performance issue. Instead, the browser is not responding as expected when given tasks. 1. It will not open a link in a new tab. The tab does not open and it's as if I never clicked on the menu item. Same with open in new window. 2. It will not open the default search engine from the URL bar. Instead, it responds as if I mistyped a URL. 3. It will not allow me to set a Default Search Engine. The option to do that in Preferences is a drop-down arrow that does nothing when clicked. 4. It will not allow me to Remove an add-on. Usually issues with Firefox are related to add-ons, but when I Remove an add-on, then restart Firefox, the add-on is still there. 5. (silly, minor issue) I'd like the tab bar to be dark, again. The white tabs are too bright! I know this is silly, but you asked... I did run Firefox in safe mode and all of the same problems continue to occur. I did reinstall FF v. 71.0 and all of the same problems continue to occur. Help. Please.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

Question owner

SOLVED

Not sure why this worked but here it is:

I removed 71 from my machine. I downloaded 70.x (which worked exactly as expected - no issues). I opened 70.x and logged in. I reopened 70.x in safe mode after About Firefox said updates were ready. Now 71 works fine.

Bizarro, but I'm happy again.

Thx, Firefox!!

SOLVED Not sure why this worked but here it is: I removed 71 from my machine. I downloaded 70.x (which worked exactly as expected - no issues). I opened 70.x and logged in. I reopened 70.x in safe mode after About Firefox said updates were ready. Now 71 works fine. Bizarro, but I'm happy again. Thx, Firefox!!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.