X
Tap here to go to the mobile version of the site.

Support Forum

Version 68.2.1 A language for the user interface can now be chosen in the advanced settings (multilingual UI): NO Italian language present

Posted

-preferences -advanced -Language

select a language to add
  ITALIAN not present !!!!!
-preferences -advanced -Language select a language to add ITALIAN not present !!!!!

Chosen solution

Right-click the link to the xpi, Save Link As..., download the xpi, then in TB Tools/Add-ons/Extensions, click the gear icon next to Search, Install Add-on from file..., select the xpi file. A new section, Languages, will appear under Tools/Add-ons, and the language will appear in the Languages section of Preferences/Advanced.

Your picture shows Edit/Preferences/General, not Edit/Preferences/Advanced (see picture).

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

sfhowes
  • Top 10 Contributor
1814 solutions 8943 answers

You're right, Italian isn't present in the dialog, but you can add a language pack manually. Install the desired language xpi for your version of TB and OS, e.g. Italian for TB 68.2.1 Linux i686. Then, in Edit/Preferences/Advanced/General/Config. editor, right-click the preference intl.locale.requested and set it to it (for Italian). When you restart TB, the interface language is Italian. Tested and working with TB 68.3/W10.

You're right, Italian isn't present in the dialog, but you can add a language pack manually. Install the desired language xpi for your version of TB and OS, e.g. [https://archive.mozilla.org/pub/thunderbird/releases/68.2.1/linux-i686/xpi/it.xpi Italian for TB 68.2.1 Linux i686]. Then, in Edit/Preferences/Advanced/General/Config. editor, right-click the preference ''intl.locale.requested'' and set it to it (for Italian). When you restart TB, the interface language is Italian. Tested and working with TB 68.3/W10.
Was this helpful to you? 0
Quote

Question owner

1. How to Install the desired language xpi for your version of TB and OS, e.g. Italian for TB 68.2.1 Linux i686? If I use the link, Firefox say "blocked, not verified" 2. Edit/Preferences/Advanced/General/Config. editor does'nt exist in TB 68.2.1 (see attachement)

1. How to Install the desired language xpi for your version of TB and OS, e.g. Italian for TB 68.2.1 Linux i686? If I use the link, Firefox say "blocked, not verified" 2. Edit/Preferences/Advanced/General/Config. editor does'nt exist in TB 68.2.1 (see attachement)
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1814 solutions 8943 answers

Chosen Solution

Right-click the link to the xpi, Save Link As..., download the xpi, then in TB Tools/Add-ons/Extensions, click the gear icon next to Search, Install Add-on from file..., select the xpi file. A new section, Languages, will appear under Tools/Add-ons, and the language will appear in the Languages section of Preferences/Advanced.

Your picture shows Edit/Preferences/General, not Edit/Preferences/Advanced (see picture).

Right-click the link to the xpi, Save Link As..., download the xpi, then in TB Tools/Add-ons/Extensions, click the gear icon next to Search, Install Add-on from file..., select the xpi file. A new section, Languages, will appear under Tools/Add-ons, and the language will appear in the Languages section of Preferences/Advanced. Your picture shows Edit/Preferences/General, not Edit/Preferences/Advanced (see picture).
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.