X
Tap here to go to the mobile version of the site.

Support Forum

This error comes up every day when I open Thunderbird.

Posted

See the screen-grab - I followed instructions twice, to no avail...

See the screen-grab - I followed instructions twice, to no avail...
Attached screenshots

Chosen solution

Are you already up to date using version 68.2.2 ? Do you use 'Kaspersky' ? If yes: If you're using Kaspersky, you don't have to touch anything for TB, but make some adjustments in Kaspersky:

Suggestions from Kaspersky support to confirm if the problem caused by Kaspersky : - Uninstall software potentially incompatible with Kaspersky ( eg:WinPcap and Glary Utilities).

- Open Kaspersky settings - Additional - Network and scroll at the bottom of the page. In Mozilla section, temporary uncheck the option: Scan secure traffic in Mozilla applications

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.108 Safari/537.36

More Information

Toad-Hall
  • Top 10 Contributor
1839 solutions 12394 answers

Chosen Solution

Are you already up to date using version 68.2.2 ? Do you use 'Kaspersky' ? If yes: If you're using Kaspersky, you don't have to touch anything for TB, but make some adjustments in Kaspersky:

Suggestions from Kaspersky support to confirm if the problem caused by Kaspersky : - Uninstall software potentially incompatible with Kaspersky ( eg:WinPcap and Glary Utilities).

- Open Kaspersky settings - Additional - Network and scroll at the bottom of the page. In Mozilla section, temporary uncheck the option: Scan secure traffic in Mozilla applications

Are you already up to date using version 68.2.2 ? Do you use 'Kaspersky' ? If yes: If you're using Kaspersky, you don't have to touch anything for TB, but make some adjustments in Kaspersky: Suggestions from Kaspersky support to confirm if the problem caused by Kaspersky : - Uninstall software potentially incompatible with Kaspersky ( eg:WinPcap and Glary Utilities). - Open Kaspersky settings - Additional - Network and scroll at the bottom of the page. In Mozilla section, temporary uncheck the option: Scan secure traffic in Mozilla applications
Was this helpful to you? 1
Quote

Question owner

OK That seemed to work. Do we re-check the "Scan secure traffic..." now? And thanks for your help.

OK That seemed to work. Do we re-check the "Scan secure traffic..." now? And thanks for your help.
Was this helpful to you?
Quote
Stans 0 solutions 3 answers

funnyfarm1 said

OK That seemed to work. Do we re-check the "Scan secure traffic..." now? And thanks for your help.

Yes we do. As was said, temporarily uncheck that option.

''funnyfarm1 [[#answer-1271113|said]]'' <blockquote> OK That seemed to work. Do we re-check the "Scan secure traffic..." now? And thanks for your help. </blockquote> Yes we do. As was said, '''temporarily''' uncheck that option.
Was this helpful to you?
Quote

Question owner

Thanks.

Thanks.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.