X
Tap here to go to the mobile version of the site.

Support Forum

Commenting login and share buttons disabled

Posted

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.
Attached screenshots

Chosen solution

This seems to be an intermittent problem that occurs occasionally with disqus. Have you tried a different browser to confirm it's not something on their end?

on the other hand, if it is a firefox issue, In another thread someone said refreshing/resetting their firefox worked in resolving the issue (it doesn't delete your bookmarks and stuff) See that thread and the chosen solutionhere.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

DisconnectMe, UBlock Origin, Ghostery, Blur, AdBlocker Ultimate, Disable JavaScript, X-Notifier. Have disabled all these and there is no effect.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

evhenry
  • Top 25 Contributor
  • Administrator
15 solutions 89 answers

Chosen Solution

This seems to be an intermittent problem that occurs occasionally with disqus. Have you tried a different browser to confirm it's not something on their end?

on the other hand, if it is a firefox issue, In another thread someone said refreshing/resetting their firefox worked in resolving the issue (it doesn't delete your bookmarks and stuff) See that thread and the chosen solutionhere.

This seems to be an intermittent problem that occurs occasionally with disqus. Have you tried a different browser to confirm it's not something on their end? on the other hand, if it is a firefox issue, In another thread someone said refreshing/resetting their firefox worked in resolving the issue (it doesn't delete your bookmarks and stuff) See that thread and the chosen solution[https://support.mozilla.org/en-US/questions/1204080/ here].

Modified by evhenry

Was this helpful to you? 0
Quote

Question owner

The controls are enabled using the Tor browser. It's something with FF...

The controls are enabled using the Tor browser. It's something with FF...
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17569 solutions 158915 answers

Helpful Reply

Did you check these buttons in the Inspector ?


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Did you check these buttons in the Inspector ? *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Examine_and_edit_HTML ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you? 1
Quote

Helpful Reply

I tried the FF refresh and it worked, per the previous poster. Now i just have to load and reconfigure my addons...

I tried the FF refresh and it worked, per the previous poster. Now i just have to load and reconfigure my addons...
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.