X
Tap here to go to the mobile version of the site.

Support Forum

Firefox wont keep me logged in

  • No replies
  • 1 has this problem
  • 5 views
Ibx
Posted

Hi,

Ever since I got my new laptop (changed from windows to mac), I have to sign in to sync my firefox account every time I close firefox and reopen it. I've already changed the settings to what I've found on this support form below and rebooted my laptop, but it doesn't work and I have to keep signing in. What else can I do?

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Hi, Ever since I got my new laptop (changed from windows to mac), I have to sign in to sync my firefox account every time I close firefox and reopen it. I've already changed the settings to what I've found on this support form below and rebooted my laptop, but it doesn't work and I have to keep signing in. What else can I do? Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings. At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.