X
Tap here to go to the mobile version of the site.

Support Forum

asking to update when using latest version

Posted

Hello again. Still getting asked to update! have the latest version installed (see image) v68.2.2, and I'm STILL being pestered to download to the latest. Getting kind of annoying. beginning to think it would be less hassle to bin Thunderbird and try something else. Be a shame though, been using it for a number of years. Am I the only person on this planet having this problem ??

Hello again. Still getting asked to update! have the latest version installed (see image) v68.2.2, and I'm STILL being pestered to download to the latest. Getting kind of annoying. beginning to think it would be less hassle to bin Thunderbird and try something else. Be a shame though, been using it for a number of years. Am I the only person on this planet having this problem ??
Attached screenshots

Chosen solution

I have followed the instructions given in sfhowes link and turned off secure connections in Kaspersky - lets see what happens now!

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36 Edge/18.18362

More Information

sfhowes
  • Top 10 Contributor
1700 solutions 8253 answers

A lot of users have faced this problem over the last few weeks. Most of them use Kaspersky, and the conclusion is that it is blocking secure connections in TB. Using Kaspersky?

https://support.mozilla.org/en-US/questions/1271866

A lot of users have faced this problem over the last few weeks. Most of them use Kaspersky, and the conclusion is that it is blocking secure connections in TB. Using Kaspersky? https://support.mozilla.org/en-US/questions/1271866
Was this helpful to you?
Quote
Wayne Mery
  • Top 25 Contributor
  • Moderator
596 solutions 5627 answers

Reporter has already commented as using Kaspersky at https://support.mozilla.org/en-US/questions/1272021#answer-1264047

I do not understand the mechanism, but all indications are use of Kaspersky will continue to cause this problem.

Reporter has already commented as using Kaspersky at https://support.mozilla.org/en-US/questions/1272021#answer-1264047 I do not understand the mechanism, but all indications are use of Kaspersky will continue to cause this problem.
Was this helpful to you?
Quote

Chosen Solution

I have followed the instructions given in sfhowes link and turned off secure connections in Kaspersky - lets see what happens now!

I have followed the instructions given in sfhowes link and turned off secure connections in Kaspersky - lets see what happens now!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.