X
Tap here to go to the mobile version of the site.

Support Forum

Unified like/reblog controls missing on any Tumblr blog that uses them

Posted

I have noticed a bug that only happens on Firefox when visiting blogs on Tumblr that use the unified controls for like, reblog, and other functions. Normally, these buttons appear in the top right corner of the screen, contained in an iframe tag with the name attribute "unified-controls", but this iframe tag fails to load entirely in Firefox, as it does not appear in the element inspector. No related messages appear in the console as a result. Attached is a side by side screenshot of the same blog in Firefox and Microsoft Edge with the same page open and the element inspector showing the HTML code. No changes occur from disabling any addons or running in Safe Mode.

I have noticed a bug that only happens on Firefox when visiting blogs on Tumblr that use the unified controls for like, reblog, and other functions. Normally, these buttons appear in the top right corner of the screen, contained in an iframe tag with the name attribute "unified-controls", but this iframe tag fails to load entirely in Firefox, as it does not appear in the element inspector. No related messages appear in the console as a result. Attached is a side by side screenshot of the same blog in Firefox and Microsoft Edge with the same page open and the element inspector showing the HTML code. No changes occur from disabling any addons or running in Safe Mode.
Quote

Question owner

It appears the image isn't uploading here, so here's a link to the image uploaded somewhere else:

https://imgur.com/a/FLAR0OL

It appears the image isn't uploading here, so here's a link to the image uploaded somewhere else: [https://imgur.com/a/FLAR0OL https://imgur.com/a/FLAR0OL]
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.