X
Tap here to go to the mobile version of the site.

Support Forum

Firefox for Android starts in unusable state

Posted

So I used to have this issue a lot, usually when starting the app after I had fully closed it some time ago:

https://support.mozilla.org/en-US/kb/firefox-android-displays-blank-web-pages

Lately, instead of that problem, I have a new problem: I open the browser and a page loads, but it's as if cookies and maybe even some JavaScript are disabled. Sites I'm usually logged in on show me logged out, and their login buttons do nothing when clicked. If I restart the browser as described in the link above, everything goes back to normal and my old cookie is retrieved and everything. This is *much* worse for me than the blank pages, since it's harder to tell the problem is happening, especially when visiting a site I'm less familiar with.

I'm on Android 8.0.0 and Firefox 68.2.0

If anyone knows anything about this, or has any suggestions on how to debug further, please let me know?

I do have some add-ons, I'll probably try removing them for some testing if I can get the bug to happen more on demand. - uBlock Origin - Stylus - Greasemonkey

So I used to have this issue a lot, usually when starting the app after I had fully closed it some time ago: https://support.mozilla.org/en-US/kb/firefox-android-displays-blank-web-pages Lately, instead of that problem, I have a new problem: I open the browser and a page loads, but it's as if cookies and maybe even some JavaScript are disabled. Sites I'm usually logged in on show me logged out, and their login buttons do nothing when clicked. If I restart the browser as described in the link above, everything goes back to normal and my old cookie is retrieved and everything. This is *much* worse for me than the blank pages, since it's harder to tell the problem is happening, especially when visiting a site I'm less familiar with. I'm on Android 8.0.0 and Firefox 68.2.0 If anyone knows anything about this, or has any suggestions on how to debug further, please let me know? I do have some add-ons, I'll probably try removing them for some testing if I can get the bug to happen more on demand. - uBlock Origin - Stylus - Greasemonkey

Modified by CaptainCadenza

Quote

Additional System Details

Installed Plug-ins

uBlock Origin Stylus Greasemonkey

Application

  • User Agent: Mozilla/5.0 (Android 8.0.0; Mobile; rv:68.0) Gecko/68.0 Firefox/68.0

More Information

Seburo
  • Top 10 Contributor
  • Moderator
817 solutions 6045 answers

Hi

Yrs, testing for this issue with those add-ons disabled would be a good first step as it will allow us to see if the issue is connected to that additional software.

If the issue still persists, please come back here and we can look into this issue further for you.

Hi Yrs, testing for this issue with those add-ons disabled would be a good first step as it will allow us to see if the issue is connected to that additional software. If the issue still persists, please come back here and we can look into this issue further for you.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.