Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't change visited link color option anymore in High Contrast mode in Win10

  • 3 replies
  • 2 have this problem
  • 12 views
  • Last reply by RobertJ

more options

Window 10 High Contrast Mode 2. Recently I can not change color of visited and unvisited link anymore. Options - Language and Appearance - color - Link color (lighter for unvisited and darker for visited link selected, "only with High color mode" or "always" checked) . Selection visible OK, but no efect on any web page. Link colors stays unchanged (visited are darker which is hard for me to read. It is propagated to 2 other machines with Firefox. Can't get resolved it since last Windows 10 update. Any idea ?

All Replies (3)

more options

Hi matija.romac, The response in this thread might explain:

Local html file with links aren't being marked as visited. How do make them show as visited? https://support.mozilla.org/en-US/questions/1260539

@jscher2000 said:

"Firefox colors links as visited if they match an address in your history. Does your Firefox store history, or is it in a private browsing mode?

One issue for older documents: you may have http (insecure) links that the site redirects to https (secure) addresses. I think in that case, the history will have the https address, so it will not match the old link in the page."

I hope it helps. Browse Safe!

more options

Screenshot from never visited web page with incorrect link color + color option selection

more options

Hi matija.romac, Taking a look at the article : Change the fonts and colors websites use https://support.mozilla.org/en-US/kb/change-fonts-and-colors-websites-use

Use system colors: Check this option to use the colors defined in your operating system settings instead of the colors specified above.

It looks like you need to de-select that in your settings.