X
Tap here to go to the mobile version of the site.

Support Forum

My Firefox Account has been deleted yet still existing

  • No replies
  • 1 has this problem
Posted

I was using a Firefox account linked to an E-mail on my PC and iPhone (both of them are running latest version of Firefox). Recently I replaced my PC by a new one, and I tried to sign in to Firefox by this same account on my new PC (latest version of Firefox too). But Firefox told me to set a new password, so I did it, sign in with new password and tried to sync, and nothing was synced. I tried the device management in my account page, but I can't see anything on my new PC except itself, meanwhile I can see my old PC and iPhone itself on my iOS Firefox. I tried to re-sign in on my iPhone, and shockingly found that I can only use my old password to successfully sign in, the new password working on my new PC is a wrong one for my phone. Then I tried to delete the account with new password on PC. After delete successful, sign in on my PC with that E-mail was correctly reported as "unknown account", but I can still sign in with the exact same E-mail and the old password on my phone, like nothing happened at all. At the same time, even if I tried the exact same combination of E-mail and old password on PC, the result is always "unknown account", like it already be deleted.

I was using a Firefox account linked to an E-mail on my PC and iPhone (both of them are running latest version of Firefox). Recently I replaced my PC by a new one, and I tried to sign in to Firefox by this same account on my new PC (latest version of Firefox too). But Firefox told me to set a new password, so I did it, sign in with new password and tried to sync, and nothing was synced. I tried the device management in my account page, but I can't see anything on my new PC except itself, meanwhile I can see my old PC and iPhone itself on my iOS Firefox. I tried to re-sign in on my iPhone, and shockingly found that I can only use my old password to successfully sign in, the new password working on my new PC is a wrong one for my phone. Then I tried to delete the account with new password on PC. After delete successful, sign in on my PC with that E-mail was correctly reported as "unknown account", but I can still sign in with the exact same E-mail and the old password on my phone, like nothing happened at all. At the same time, even if I tried the exact same combination of E-mail and old password on PC, the result is always "unknown account", like it already be deleted.
Quote

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.